Jump to content
  • 0

Add a New Payment Method Page Currently Not Working


Toril Ravenhurst
 Share

You are about to reply to a thread that has been inactive for 929 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have continually gotten an error message when trying to add a new payment method. Example in picture below. I have tried submitting a ticket but... Its Christmas. I've restart my browser, cleared cache/cookies/history/etc multiple times and have tried this on Microsoft Edge, Google Chrome, Firefox and the in world viewer to receive the same message over and over. Tried on a different device as well, as well as another Second Life account. Any solutions? Any Lindens able to provide context?
5b79e78c761b74408d44562f19c7f64a.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 12/25/2021 at 11:24 PM, Toril Ravenhurst said:

Mine is  not working as well

 

I have continually gotten an error message when trying to add a new payment method. Example in picture below. I have tried submitting a ticket but... Its Christmas. I've restart my browser, cleared cache/cookies/history/etc multiple times and have tried this on Microsoft Edge, Google Chrome, Firefox and the in world viewer to receive the same message over and over. Tried on a different device as well, as well as another Second Life account. Any solutions? Any Lindens able to provide context?
5b79e78c761b74408d44562f19c7f64a.png

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 929 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...