Jump to content
  • 0

Change Name Feature Results in "Server Error" Page for Premium Users?


Daisy Starlight
 Share

You are about to reply to a thread that has been inactive for 944 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi All,
I'd like to share an issue I have been having - which may have been for a long time but never noticed until recently - I have already contacted support regarding this and have yielded no answers as all the suggestions the support specialist has suggested do not work.

So I am posting this on the forums to see if someone has suggestions or has experienced a similar issue. I may share this on a few of the other sections here on the forums as I am unsure where to post this.

I have been a premium member for almost two years. And I have always had a first and last name because my account was created before last names were switched to Resident. I had not contemplated a name change until recently as I now want my first name in-world avatar's name to match my SL Facebook name.

My avatar's first name in world is actually the word "No" ( please don't ask, I was young and dumb when I first created my account, hehe ). Sometimes people have trouble finding my avatar name in search inworld, and it gets confusing, so I figured I would toy with the idea of changing that first name.

Anyway, each time I click on the "Change Name" tab in the drop-down menu, as shown below:

image.png.fbca873949f1912757d4451abba4da5a.png

 

I receive the error page shown below. I have displayed the url and the actual page that shows up. As you can see in the top right corner is says "Login", However, I am already logged into the home page/dashboard. Even when I click that "Login" button, I get popped back to the home page/ dashboard and it automatically appears as if I am logged in again to the dash board. The support specialist that was helping me suggested I log out and log back in and try again - I have done that - but, I am still getting this server error page. 

 

image.thumb.png.6b7a6b801a715bebd35bda28071c5be5.png

 

Has anyone experienced this?

How have you been able to resolve this issue?

Does the change name feature only work for some premium users and not all?

My current membership is the Premium - Annual Membership.

Thank you for your help and any suggestions. 

 

image.png.cf97fac7a20be5890409659cb29a4733.png

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
2 hours ago, LittleMe Jewell said:

Why did this need THREE threads?

Proper forum etiquette is to NOT post the same thing in multiple places.

 

Duplicate thread here:

 

 

and here:

 

No worries,

if you can show me how to delete the other two,

I'll do that. Thanks :)

 

Edit: I just didn't know which section this issue would really apply to, so I posted it in two other sections. However, if there is a way to actually delete these threads. I'd be happy to do that too.

Edited by No Fairlady
Link to comment
Share on other sites

  • 0

You can only request LL to delete threads.  Best you can do is edit the title and the post itself - and can only delete the wording down to a single character.

In the future, even if you aren't sure of which section, it is better to just post the question once.  All of the Question/Answer sections are monitored pretty much the same, regardless of the exact topic.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 944 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...