Jump to content
  • 1

Attachments taking too long to dettach


rOrii Wylder
 Share

You are about to reply to a thread that has been inactive for 161 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi everybody 🙂 

I've been experiencing an issue attacments take too long to deattach from my avatar, doesnt matter if it's clothes, unpackers or AO. This is since Thrusday and I never had this problem.

I'm not quite sure if it's the grid with the whole black friday or what. I'm wondering if anyone else experience this before.

I tried going to the Pooley (ocean) sim, clear cache and cookies, reinstall

 

Thanks 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
1 hour ago, rOrii Wylder said:

Hi everybody 🙂 

I've been experiencing an issue attacments take too long to deattach from my avatar, doesnt matter if it's clothes, unpackers or AO. This is since Thrusday and I never had this problem.

I'm not quite sure if it's the grid with the whole black friday or what. I'm wondering if anyone else experience this before.

I tried going to the Pooley (ocean) sim, clear cache and cookies, reinstall

 

Thanks 

It seemed a little slow for me yesterday.  You could check your internet connection, reboot your modem.

Link to comment
Share on other sites

  • 0
5 hours ago, rOrii Wylder said:

Hi everybody 🙂 

I've been experiencing an issue attacments take too long to deattach from my avatar, doesnt matter if it's clothes, unpackers or AO. This is since Thrusday and I never had this problem.

I'm not quite sure if it's the grid with the whole black friday or what. I'm wondering if anyone else experience this before.

I tried going to the Pooley (ocean) sim, clear cache and cookies, reinstall

 

Thanks 

was a general thing.. same as tp crashes ( at least i had those, for the first time!.. not during the explosing of crashes some time ago)

Link to comment
Share on other sites

  • 0
1 hour ago, Gem Oxygen said:

Have the same issue today, stuff taking longer than usual to attach, detach and huds to respond to clicks. If you click on hud to detach from inventory or pie menu, still the same delay.

Every one is logged in and trying to get their free Lelutka heads!

  • Haha 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 161 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...