Jump to content

Skins, alphas, and hairbases wont come off help!


530t
 Share

You are about to reply to a thread that has been inactive for 128 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Just now, 530t said:

Did that lastnight still had the issue

If you are premium member, you may want to see if live chat can help or maybe put in a ticket..

Hopefully someone will come along that knows more..

I honestly can't think what it would be..

I doubt refreshing attachments would do anything since it's texture..

If you are in a kind of busy sim, maybe find an empty sim and try a rebake..  I can't remember coming across this before, that I can think of..

Link to comment
Share on other sites

31 minutes ago, Rowan Amore said:

Also, do other people see you the same or is it just you seeing it this way?

I was able to get this issue resolved by a live chat member. I had to do the character test on the second life viewer, and then they checked my inventory for any corrupted things. 

  • Like 6
  • Thanks 1
Link to comment
Share on other sites

20 hours ago, 530t said:

I was able to get this issue resolved by a live chat member. I had to do the character test on the second life viewer, and then they checked my inventory for any corrupted things. 

I'm glad you got it all sorted out.. :)

  • Thanks 1
Link to comment
Share on other sites

On 11/21/2021 at 9:04 AM, 530t said:

I was able to get this issue resolved by a live chat member. I had to do the character test on the second life viewer, and then they checked my inventory for any corrupted things. 

Hopefully they can help me. I am having the same problem. I submitted a ticket. 

Link to comment
Share on other sites

15 minutes ago, Lebaes said:

Hopefully they can help me. I am having the same problem. I submitted a ticket. 

Yes i hope they get back to you soon! I understand how frustrating it is.

Edited by 530t
Link to comment
Share on other sites

On 11/24/2021 at 8:35 PM, 530t said:

Yes i hope they get back to you soon! I understand how frustrating it is.

im having the same issue but i dont have live chat- do you know the steps they took to help you fix it? because i also have a store and i need my account back normal

Link to comment
Share on other sites

1 hour ago, ChelleLoca said:

im having the same issue but i dont have live chat- do you know the steps they took to help you fix it? because i also have a store and i need my account back normal

Try downloading the newest version of the second viewer and doing the character test a couple of times! If that fails put in a support ticket !!

Link to comment
Share on other sites

On 11/26/2021 at 6:25 AM, ChelleLoca said:

im having the same issue but i dont have live chat- do you know the steps they took to help you fix it? because i also have a store and i need my account back normal

Any time you hit a problem that seems impossible to fix, do the basics.

Log off and switch to another viewer. Note: any time you ask for Linden Support you have to be able to see the problem in the Linden made default SL Viewer. They will NOT help if you are using any other viewer. Using Firestorm I often use their support group for fast answers. So... if you are an SL Viewer user and want a fast answer try the Firestorm viewer. if the problem is apparent in FS then ask for help in their group.

If changing viewers doesn't fix the problem, reboot your router/modem/gateway... whatever you call yours... and computer. Check the SL Status page to see if it is a problem on SL's side.

Change your outfit, use replace. Change your active group. These two fix lots of strange problems. When changing outfits we often recommend using the Test Character (Top menu: Developer (Ctrl-Alt-Q)->Avatar->Character Tests->Test male/female). Some times changing to any outfit other than the one you are wearing will do the trick.

RLV can cause problems we can't fit when we forget about it. Another reason to troubleshoot in the SL Viewer that doesn't support RLV.

Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 128 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...