Jump to content

Input Lag Issue


You are about to reply to a thread that has been inactive for 225 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Sadly Linden Labs weren't able to get to the bottom of my issue, but advised me to post it here and see if anyone might have an idea what could be causing this - I'm gonna go ahead and post the text of my original ticket

Quote

Since starting Second Life recently I've been having an issue that I can only really describe as lag, but rather than being a network/client issue it affects the performance of my entire PC. I have a pretty powerful setup and none of my hardware is going above, at most, 60% whilst running Firestorm Viewer, but every now and then (and usually getting worse the longer I'm on it), I'll start to get input lag of various severity. Sometimes, even in my browsers/chat programes outside of SL I'll have keyboard inputs ignored, or a single key input will be typed out multiple times - this happens within the SL viewer as well, both in the chat and in terms of controlling my avatar. Closing and reopening the viewer doesn't fix it. Restarting appears to fix it, but it always comes back, and the problem persists even with my graphics settings turned right down. It also occurs in other SL Viewers besides Firestorm.

 

Link to comment
Share on other sites

This may not be your issue but worth a look if you haven't checked running processes already (in case you need it: on a Windows device, CTRL + ALT + DELETE will bring up a menu with Task Manager on it).

My story: I had a similar issue - eventually checked out Task Manager and found a huge number of dullahan.exe processes hogging resources - even after logging out from SL. People have tried to explain this beast to me but it's gone over my head. There is a discussion in the forums here somewhere!)

I eventually ended up disabling that file in my viewer (Singularity) completely (by renaming dullahanx.exe). I think it means I can't access SL media but frankly I wasn't a great user of that anyway.

I do hope you find the source of your issue!

Link to comment
Share on other sites

On 11/16/2021 at 4:53 PM, Emma Krokus said:

This may not be your issue but worth a look if you haven't checked running processes already (in case you need it: on a Windows device, CTRL + ALT + DELETE will bring up a menu with Task Manager on it).

My story: I had a similar issue - eventually checked out Task Manager and found a huge number of dullahan.exe processes hogging resources - even after logging out from SL. People have tried to explain this beast to me but it's gone over my head. There is a discussion in the forums here somewhere!)

I eventually ended up disabling that file in my viewer (Singularity) completely (by renaming dullahanx.exe). I think it means I can't access SL media but frankly I wasn't a great user of that anyway.

I do hope you find the source of your issue!

Thanks so much for this post, this 100% seems to be the source of my issue and I can reliably recreate it now whenever I use something like a streaming TV in the viewer. Any time I stream media I get like 9 or so of these Dullahan.exe processes pop up and even if they're not using much in terms of my system's resources it triggers the input lag, odd! I'll have to have a look for that discussion.

Edited by Beefwitted
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 225 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...