Jump to content
  • 0

Nothing detaching, Avatar stuck as loading cloud


boxyfoxbiscuit UwU
 Share

Question

I'm using Firestorm, as I always do. For some reason, since last night, NOTHING will detach (at least, my huds are all still on and usable, even if I remove them directly through my inventory or my "worn menu". If I log out and back in or teleport, the items reappear in my worn items.) and my avatar WON'T rez (it's just the reddish loading cloud). I thought that maybe it was an internet issue, but when I log into my alt, I have no issues. I tried reinstalling and even clearing all caches in FS, and nothing is working. It's getting frustrating as hell, because I'm doing Halloween hunts and keeping "dying" in them because I can't see the edges of my avatar to fully avoid traps.

 

Editing to add that this is occurring in other viewers, as well. I just tested.

Edited by boxyfoxbiscuit UwU
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Same is happening to me, the last 2 days i have been a cloud, i tried 2 dif viwers and its not loading the avitar at all, i tried changing clothes and settings restarting and so on...nothing. So if anyone find out anything..

Link to comment
Share on other sites

  • 0

Have you tried this?

  • Go to Library > Clothing > Additional Outfits.
  • Select the Basic Male or Basic Female outfit, drag its folder and drop it onto your avatar
    • You may or may not rez as a basic avatar. If you don't rez after a minute or so, log off
    • Unplug your router or internet modem from power.
    • WAIT two minutes
    • Reboot your router and modem
  • Log back in and see if you rez as a basic avatar.  If so, put on your regular appearance ONE ITEM AT A TIME.
    • If you return to being a cloud after a particular item, go back to the basic avatar. Start the process over.
    • Don't put that item on again until you have a known good copy via a re-delivery
  • Like 2
Link to comment
Share on other sites

  • 0
On 10/29/2021 at 4:19 AM, TiffanyMona said:

did you find out what was causing that to happen bc thats now happening to me 

 

I was told to do this.  Go to Advanced > Show Develop Menu, then Develop > Avatar > Character Tests > Test Male or Test Female.  And that really worked for me and its all fixed.

Link to comment
Share on other sites

  • 0
4 hours ago, Ruben Nova said:

I was told to do this.  Go to Advanced > Show Develop Menu, then Develop > Avatar > Character Tests > Test Male or Test Female.  And that really worked for me and its all fixed.

That's one of the standard solutions for what's known as Bake Fail, basically incomplete downloading of your avatar appearance information from the SL servers.  Lindal suggested another basic solution in her post above ^^.  

When you log in to SL, part of the startup routine involves the SL servers passing your viewer a fresh copy of your avatar appearance data.  Until it's received and applied, your avatar looks like a cloud (white in the standard LL viewer, orange in Firestorm).  Usually, it takes only a couple of seconds before your avatar looks normal.  If you have a crummy Internet connection, though, you can get stuck as a cloud for much longer.  Sometimes the same thing can happen as you teleport from one region to another -- again, because teleporting involves moving information about your avatar (and a lot of other stuff) from one server to another and then sending your viewer updated information.  

"Crummy" Internet connections can be due to something quite close to you.  The usual suspects are your router and your modem, so Lindal's advice to reboot both of them is great. If you can avoid wifi, that's also a good idea, because wireless signals can easily be corrupted by passing through walls or by interference from nearby electrical equipment. The problem can also be beyond your control, further along the pipeline between your computer and SL.  If that's the case, you will have to fight it out with your ISP.  They will probably tell you that the connection is "fine", and it probably is fine for most things like watching YouTube videos and playing a lot of online games that don't require much data transfer.  SL requires continuous, uninterrupted contact, however, because the servers and your viewer trade information in updates 44 times a second. Even short slowdowns or data corruption can mess up your experience, causing lag, TP problems, bake fail, or disconnection.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...