Jump to content
Sign in to follow this  
Mitzie Mohr

Blender Collada .dae file problem

Recommended Posts

Using Blender using V. Bibb. With Primmest and Python I imported a .dae file made in SketchUp V8, saved and changed it to a Zip, unzipped it then brought in the .dae file into Blender using the "Second Life Sculptie (.tga. obj .dea)" option.  When it imports the only mode available is "Object."  How do I get to the Edit Mode? When I select it in Object mode and try to "bake" it under RENDER/BAKE SCULPTIE MESHES, nothing happens.  No UV map appears.

I've tried importing that same .dae file using Mixamo Collada 1.4.1 Importer but Blender crashes on my Vista PC when that's attempted.

Sorry, I'm so lame. Any tips or help would be appreciated. 

Thanks!

Share this post


Link to post
Share on other sites

Well, first, this forum would be for full blown meshes rather than sculpties, so you might not get the kind of answers you want here.  I'll say that Render/Bake Sculptie Meshes doesn't work here as you need to use Blender's packaged File->Export->COLLADA 1.4 option to make your object into something you can upload to the mesh grid as a mesh object.  This could also be why the Mixamo Collada 1.4.1 importer fails, because it's not meant for use with sculpties.  But perhaps I'm just not understanding what you're asking in this case.

 

To enter edit mode, you either use the appropriate dropdown menu (which reads Object mode for you) or press Tab in most cases.

Share this post


Link to post
Share on other sites

Also, you cannot enter edit mode if more than one object is selected. Press A to toggle selection off, then select one object by left clicking, then press Tab key to enter Edit mode. What version of Sketchup and Blender are you using? Some problems were reported with importing Sketchup 8 Collada output.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...