Jump to content

upload to MP failing


rasterscan
 Share

Recommended Posts

I got this when I clicked 'update' when uploading my latest product to MP ...

An error occurred while processing your request.

Reference #119.dc5c7a5c.1630404685.169c3b

Also it refused to add items to the 'related items' tab from the generated list. 

 

Is it just me ?

 

  • Like 1
Link to comment
Share on other sites

Posted (edited)
9 minutes ago, Brilliant Price said:

Ditto  Something is very borked - but the Status page says all is hunky dory.

Hopefully won't be long before its fixed. Wasting ten minutes filling in the fields for nuttin' rankled a bit mind. Not to mention I gots to go through it all again lols

Edited by rasterscan
Link to comment
Share on other sites

Just now, rasterscan said:

Hopefully won't be long before its fixed. Wasting ten minutes filling in the fields for nuttin' rankled a bit mind.

It's not an unusual glitch. I've experienced it quite a few times over the past couple of years. There are a lot of loose nuts and bolts holding the Marketplace together.

  • Like 1
Link to comment
Share on other sites

2 minutes ago, Brilliant Price said:

It's not an unusual glitch. I've experienced it quite a few times over the past couple of years. There are a lot of loose nuts and bolts holding the Marketplace together.

'Twas a new one on me hence the panic lol

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...