Jump to content

Need some help with custom made LOD


Mikki Miles
 Share

You are about to reply to a thread that has been inactive for 4135 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hopefully somebody can help me with that:

I'm trying to upload a model with 17968 tri and 13292 verts. The auto generated medium LOD counts 5988 tris and 5700 verts. I made a medium LOD with 2762 tris and 4853 verts, less than the auto generated LOD, but the uploader says "Level of details has too many vertices"

What am I doing wrong?

 

 

edited to keep it clean...

Link to comment
Share on other sites

The Lindens are going to edit the error message to give better information.

It is undecided if there is a bug in the viewer or a illegitimate error in the mesh.

If you have all the LoD's loaded, it may be any one of them that is a problem. Try to isolate which one is creating the error. I've been told that using LoD's with the same vertex count will cause the problem. Remove those LoD's, set them to none, and try again.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4135 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...