Jump to content
  • 0

Mysterious AO animation keeps playing with no AO


Wolfgang Sprocket
 Share

You are about to reply to a thread that has been inactive for 67 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello. I am using firestorm and recently this problem occurred. When standing there is an AO animation playing (standing animation). I regularly use Vista AO animations, but I have it turned of. And I am not using Firestorms builtin AO (but I did in the past). This standing AO will override my Vista AO if I am it turned off. I've used "stop all animations and revoke permissions when its playing. it resets but will eventually start playing again. Any ideas?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had this problem also.  Taking the animations out of the Firestorm AO was the only way I fixed it.  I also removed it from my toolbar.  I'd try removing it from the toolbar first.

Link to comment
Share on other sites

  • 0

I had a problem like this yesterday. I was at a club and everything was normal. I TPed over to a different location and when I got there my hands and arms were making all sorts of strange gestures. I turned of my AO but it didn't help. I logged off and came back. That made the animations stop and everything was back to normal. I was using a Vista AO and Firestorm viewer.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 67 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...