Jump to content

Can't find an object that is listed in Region Objects


You are about to reply to a thread that has been inactive for 64 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a 1024 and was doing a Region Object search to clear out objects.

I found a "For Sale Sign" listed with me as owner.  I do not own a for sale sign in my inventory.

I can't find it by beacon (none shows up) or teleporting myself to it. (it is somewhere above my plot)

When I highlight it, no selection shows up to Take it, Copy it, or Return it.

Does anyone have any idea how it got there and most importantly how I can delete it?

Thanks  in advance.

 

 

 

 

Link to comment
Share on other sites

Or anywhere between the ground and 4000 meters.  Things are lost in the sky when you set a Z parameter wrong accidentally in your editor.  The objects disappear, and you chalk it up to SL being weird and forget all about them.

Link to comment
Share on other sites

Select: build / pathfinding / region objects

Filter your objects. You have a distance and you can teleport to your object. Take, Return and Delete buttons will help you to solve your problem even if you don't see it.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 64 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...