Jump to content

Unable to edit my events - Access Denied


Recommended Posts

I have been trying to edit an event I entered into Events listings and keep getting this message: 

Access Denied

You don't have permission to access "http://secondlife.com/my/community/events/edit.php" on this server.

I have tried editing the event in Firefox, Chrome, and Edge, and I get the same error message regardless of the browser. I have been entering and editing events for years and have never had this problem before.

Thoughts on what might be happening and how I can fix it?

Thanks!

Link to comment
Share on other sites

Ticket comment 
Kit Linden –

Hello Lizbeth60 Resident,

Thank you for contacting us regarding this matter. We had seen a couple of residents with this issue recently, but the issue that we've assisted with seems to have cleared since originally submitted. 

(Note: Problem is resolved.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...