Jump to content

Possible Server issues?


You are about to reply to a thread that has been inactive for 110 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Posted (edited)

There are many reports within the Teegle SL horse community of rezzed horses being unable to communicate with an external server which are thought to be due to some issue pertaining to SL servers.  I do not know whether or not this is so (this simulator-server part) but this looks very much like the http out communication issue that precipitated the roll back of an RC channel update recently.  Perhaps we will find out soon?

Looking back, similar issues were observed following the RC channel roll on 23rd June. The problem server software was 560618, which was replaced by 560819 which is now running Grid wide and since the version has been on the RC channel for over a week now, it seems unlikely to me to be an issue emenating from the Server software.

Edited by Aishagain
updated info
  • Like 1
Link to comment
Share on other sites

Posted (edited)

Well, 24 hours later and the issue was identified as being a software update on Teegle's own server (though systems using the same type of communication to SL are likely to have been affected to some degree as well).

The fault was identified and currently a patch has been executed so the issue is at least temporarily fixed.  Any ex or current IT technicians have probably seen such things more often than they like!

Edited by Aishagain
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 110 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...