Jump to content
  • 0

how do i stop looking like a cloud when everyone else can see my av?


You are about to reply to a thread that has been inactive for 2923 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

The best resources I have seen for dealing with this and any other appearance related issue is maintained by the Phoenix Project, it will however work for any viewer as the general problem is SL related not viewer related.  They have two versions one for Viewer 1.x and the other for Viewer 2.x just click the link bellow which fits your version.

Version 1.x http://wiki.phoenixviewer.com/doku.php?id=bake_fail

Version 2.x http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail

I am sure that those tips will fix you right up but if your still have issues come on back and edit your post with Options > Edit to let us know what happened so we can help further.

I would also bookmark the above URL's they are great resources when you or your friends have issues in the future you can refer back to them or send the links to your friends that are in need.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The best resources I have seen for dealing with this and any other appearance related issue is maintained by the Phoenix Project, it will however work for any viewer as the general problem is SL related not viewer related.  They have two versions one for Viewer 1.x and the other for Viewer 2.x just click the link bellow which fits your version.

Version 1.x http://wiki.phoenixviewer.com/doku.php?id=bake_fail

Version 2.x http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail

I am sure that those tips will fix you right up but if your still have issues come on back and edit your post with Options > Edit to let us know what happened so we can help further.

I would also bookmark the above URL's they are great resources when you or your friends have issues in the future you can refer back to them or send the links to your friends that are in need.

Link to post
Share on other sites
  • 0

Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

Also try rebaking Ctrl+Alt+R

Sometimes if everyone else is seeing you ok and you are not experiencing any other download issues (such as your inventory) it can fix it by going to the debug settings in the advanced menu (ctrl+alt+D if advanced menu is hidden) and pasting in RenderUnloadedAvatar then set it to TRUE.

Link to post
Share on other sites
  • 0
"Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

Also try rebaking Ctrl+Alt+R

Sometimes if everyone else is seeing you ok and you are not experiencing any other download issues (such as your inventory) it can fix it by going to the debug settings in the advanced menu (ctrl+alt+D if advanced menu is hidden) and pasting in RenderUnloadedAvatar then set it to TRUE."

 


I agree.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2923 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...