Jump to content

My inventory and outfits are gone!!!!


You are about to reply to a thread that has been inactive for 118 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I was at a club with a lot of people ad I crashed ad had to turn sl off cold, then when I got back in I got the message "could not put on outfit. the outfit folder contains no clothing, body parts, or attachments" and I looked and there were indeed no items in my 311 outfits. I looked in my inventory and only a very very very small handful of my items are there. My lost and found and trash don't have my items. I tried logging, reinstalling firestorm, and getting back in, still nothing. It says I only have 17k items in my inventory, I know I had waaay more than that. I still have the folders, they're empty. Is there some way to set my inventory to an earlier date? What can I do? Please help!

Link to comment
Share on other sites

11 minutes ago, Foggypebble Muircastle said:

I opened sl on another computer and 50k items fetched in and my outfits became filled again. Phew, thank goodness. Problem solved. :) I think the problem was my internet.

Cross that, apparently when I use firestorm it falls back to 17k items and empty folders. I can only have my items in sl viewer. What is wrong?

  • Sad 1
Link to comment
Share on other sites

Just now, Foggypebble Muircastle said:

The problem returns when I use firestorm, I can only use sl viewer. Help?

You need to look at the wiki page that Maddy posted above fs_missing_inventory [Phoenix Firestorm Project - Wiki] (firestormviewer.org)   

Scroll down until you see the section "Part 2: Inventory Copy from SL Viewer" and follow the instructions in that section. 

Link to comment
Share on other sites

Posted (edited)
3 hours ago, MoiraKathleen said:

You need to look at the wiki page that Maddy posted above fs_missing_inventory [Phoenix Firestorm Project - Wiki] (firestormviewer.org)   

Scroll down until you see the section "Part 2: Inventory Copy from SL Viewer" and follow the instructions in that section. 

When I log into firestorm with my alt I have all my stuff, so it's not a problem with firestorm. It's a problem with this account in firestorm. Also when I log into firestorm with this account on my not-very-good computer it works there too. It's just this computer, this account, firestorm.

Edited by Foggypebble Muircastle
Link to comment
Share on other sites

Clear inventory cache (only inventory)  - details are in the links you got if you don't know how to do that.
Log out.
Log in.

Preferably not at a crowded place.

This happens to me every few months - lets say 2-3 times per year - usually after a hard bailout.
My inventory reloads with 1000 items per second.

  • Thanks 1
Link to comment
Share on other sites

20 hours ago, Nova Convair said:

Clear inventory cache (only inventory)  - details are in the links you got if you don't know how to do that.
Log out.
Log in.

Preferably not at a crowded place.

This happens to me every few months - lets say 2-3 times per year - usually after a hard bailout.
My inventory reloads with 1000 items per second.

THANK YOOOOOU!! This solved the problem

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 118 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...