Jump to content
  • 0

crashes say error verify enough space in temp file


CrystalBlue2U
 Share

You are about to reply to a thread that has been inactive for 68 days.

Please take a moment to consider if this thread is worth bumping.

Question

i empty browser cache, clean temp, even clean %temp%, make sure nothing is using temp even clean edge and internet explorer but firestorm keeps crashing saying error, please verify enough space in temp file - and then it does not even send a crash report, i have no idea how to fix this, do you? And after i clean temp again it dont save cookies, i have to log in many times while inside second life to my account, sl marketplace and my profile, it dont seem to store a cookie at all, no option to accept one either

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I don't know what the browser has to do with the viewer.

If you run windows and if drive C has no space left then certain sorftware (including the viewer) will not run. In this case you know what you have to do - make space - much more than a few lousy bytes from a browser cache.

If it's something else - try again.

Link to comment
Share on other sites

  • 0
11 hours ago, CrystalBlue2U said:

i empty browser cache, clean temp, even clean %temp%, make sure nothing is using temp even clean edge and internet explorer but firestorm keeps crashing saying error, please verify enough space in temp file - and then it does not even send a crash report, i have no idea how to fix this, do you? And after i clean temp again it dont save cookies, i have to log in many times while inside second life to my account, sl marketplace and my profile, it dont seem to store a cookie at all, no option to accept one either

Does it crash or not let you log in at all?

Link to comment
Share on other sites

  • 0

If the error message happens before you finish logging in, at what point in the login process does it happen?

If it happens after you've logged in, what were you attempting to do right before you got the error message?

Have you tried using the  LL viewer to see if the same issue happens with that viewer?

Link to comment
Share on other sites

  • 0

after microsoft did another update, i no longer get the error, but now the firestorm viewer wont stay logged in, if i open account page it goes to log in, i click on remember but it dont remember, i did notice if i copy my password, then remove it then paste it the dots are super long as if a bug on the password line, it does the same when i open a friends profile, the padlock appears, not letting me see the profile til i log in again and again, and this time after removing and pasting my password not it wont let me log in at all, all this is occuring while i am in world online after i logged in using my firestorm, i had no problem using an external browser Edge to log in, it seems to be bugs in the log in in firestorm causing it, or in the debug to debug keys, cant tell which is causing it

Link to comment
Share on other sites

  • 0
19 minutes ago, CrystalBlue2U said:

i did that too and it still wont remember it logs out as soon as i close the window i guess, because if i reopen the window i have to log in again

What window are you closing that logs you out?

 

21 hours ago, CrystalBlue2U said:

if i open account page it goes to log

Are you saying the Second Life website keeps logging you out?  Not the viewer?

  • Like 1
Link to comment
Share on other sites

  • 0
2 hours ago, CrystalBlue2U said:

i did that too and it still wont remember it logs out as soon as i close the window i guess, because if i reopen the window i have to log in again

Are you talking about when you do something in the viewer which opens a SL web page (like your account dashboard) or opens a web-based SL profile or search?   

  • Like 1
Link to comment
Share on other sites

  • 0

yes while in firestorm when i open account page or a friends profile page, in account page it goes to a log in screen on the profile page it shows a padlock on the top left side so i have to log in to see a profile, , i notice this happens after i clean the viewers cache and do a clean up maintenence on my computer, it is as if the cookie got lost andd no way to get it back or store it again, until i uninstall the firestorm and reinstall it with a clean boot, and my mouse too keeps freezing up too, sometimes the viewer is not responding, but when the viewer is not respoding i usually find microsoft openning things in my task manager like programs i dont use, after i close them the viewer starts responding again usually, but while playing games if i hover the mouse, it likes to freeze up, very annoying, i ran debug and it only says mouse hover controlled by captor grab, whatever that means?

Link to comment
Share on other sites

  • 0
5 hours ago, CrystalBlue2U said:

yes while in firestorm when i open account page or a friends profile page, in account page it goes to a log in screen on the profile page it shows a padlock on the top left side so i have to log in to see a profile, , i notice this happens after i clean the viewers cache and do a clean up maintenence on my computer, it is as if the cookie got lost andd no way to get it back or store it again, until i uninstall the firestorm and reinstall it with a clean boot, and my mouse too keeps freezing up too, sometimes the viewer is not responding, but when the viewer is not respoding i usually find microsoft openning things in my task manager like programs i dont use, after i close them the viewer starts responding again usually, but while playing games if i hover the mouse, it likes to freeze up, very annoying, i ran debug and it only says mouse hover controlled by captor grab, whatever that means?

The padlock on the website log in page means it's a secure site.  Has nothing to do with the firestorm viewer.  Clearing viewer cache has nothing to do with the SL website.  Your log in to the website is a completely different issue than anything viewer related.  I think you're confusing your web browser and the Firestorm viewer.  

Any viewer will run differently if your computer is doing too many other things in the background.  That is usually what causes the spinning wheel cursor.  Again, not viewer related but computer related.

 

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 68 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...