Jump to content
  • 0

"Your content will need to be approved by a moderator"-- what? What did I do, lol?


LilithServil
 Share

Question

Has anyone else gotten this? I was just posting a response to the technical question I posted, gave a simple no answer, and my post is highlighted in red now and I got a brief toast saying "Your content will need to be approved by a moderator". First time I've seen something like that.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
55 minutes ago, LilithServil said:

Has anyone else gotten this? I was just posting a response to the technical question I posted, gave a simple no answer, and my post is highlighted in red now and I got a brief toast saying "Your content will need to be approved by a moderator". First time I've seen something like that.

I've had this happen and quite a few others  have reported this happening.  It happens right at the point of posting, so it can't be from anyone reporting the post.  Theories are that some wording in the post has triggered something, but nobody really knows.  In almost all cases, the post ends up showing for everyone within hours, if not minutes.

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...