Jump to content

Avatar body invisible but prims show


You are about to reply to a thread that has been inactive for 3444 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

3 days ago a very odd and annoying problem appeared for me in SL. When I login at work, my avatar body doesn't appear, only my prims.

I clear cache, rebake, relog, reboot..... nothing fixes it.

When I login at home, there is no problem at all.

Leading up to this, no changes were made on the work network. I had not recently updated my viewer, but I have now. This still didn't resolve the issue.

Is it possible that an avatar body loads from a different source to prims, and that something on my work network is blocking access to that source where an avatar body loads from? I wonder if my firewall is now blocking something, as it subscribes to rules that are applied by an external security organisation.

Does this make sense to any of you uber smart people?

Cheers :)

Snapshot_811.png

Link to comment
Share on other sites

It is a usual problem in Phoenix. Usually it is an internet connection issue. Power down your modem / router for at least 2 mins. After that, power on again and log in a protected land without lag like Smith, Lime or Aqua.

If it doesn't work for you, give the command: Menu Edit --> Preferences --> Phoenix Tab --> Page 2 --> Advanced Graphics --> select HTTP Get Textures --> Apply --> OK    Relog. See if that helps

 

Link to comment
Share on other sites

Interesting.... at home, no problem with Phoenix, but on a different network with different ISP, there is now a problem. Same network and ISP, Viewer 2 has no problem.

 

I did as you suggested with the Phoenix settings, and it hasn't fixed the issue.

 

Thanks for the suggestions thus far though :)

Link to comment
Share on other sites

WOW...... how about that huh!!!

I setup dual 21" monitors only the other day.... and NEVER would have thought something so simple would do THAT!!!!

Switched Phoenix over to the primary monitor, as you suggested, and TA-DA!

 

That's crazy, but a massive thanks for pointing it out. All sorted! :D

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 9 months later...
  • 1 year later...
You are about to reply to a thread that has been inactive for 3444 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...