Jump to content

sound playing non stop!!!


You are about to reply to a thread that has been inactive for 4135 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi guys :)

a friend using Imprudence and/or Phoenix is having problems with a sound anim from a gesture. It plays non stop...and it's a scream ack!!! Needless to say she cannot go anywhere public until this is resolved. She has deactivated every gesture, every anim and the offending gesture is now deleted. She has changed everything about her av skin etc etc....

Any ideas please? She's raised a ticket with SL as a premium member but I thought I'd go to the real experts... :)

Any guidance much appreciated!

BB

xxx

Link to comment
Share on other sites

Well since you mentioned Phoenix, there have been cases where the LSL Bridge object has had stuff like sounds and floating text scripts inside.  Since you have to disable the bridge before you can remove the object, most people overlook it as a possible source of problems like this.  Have your friend go into the Phoenix menu and Disable the LSL Bridge and then remove the object and see if its causing the problem.  And come back and let us know if that works :)

--Cinn

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4135 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...