Jump to content
  • 0
Sign in to follow this  
SHAMUS Carter

Is it just me or did LL break the auto return of the L$ 10 upload charge on failed asset uploads?

Question

11 answers to this question

Recommended Posts

  • 0


SHAMUS Carter wrote:

with the crippling of the ticket system for basic members there is no category that fits it.


 

As it involves money, no matter the amount, you can make a free call to Billing, I would still start a JIRA if I ws you.

 

Toll-Free (US/Canada)

800.294.1067

Long-Distance

703.286.6277

 

Our Billing team is available 24 hours a day, seven days a week.

Local Toll-Free numbers

 

* France: 0805.101.490

* Germany: 0800.664.5510

* Japan: 0066.33.132.830

* Portugal: 800.814.450

* Spain: 800.300.560

* UK: 0800.048.4646

* Support is in English Only

 

If none of those numbers are in your Country you can email to: support@payments.secondlife.com

Share this post


Link to post
Share on other sites
  • 0

Cool...Sounds like LL have broken something then, if you add your comments to it too, saying what happened in your case, it will give LL more info to compare and find the cause.

 

Good Luck, hope its fixed soon :)

Share this post


Link to post
Share on other sites
  • 0

/me waves at Irene,

OP has found a JIRA on the problem, maybe he will come back and post the URL to it :)

 

@Shamus Could you post a link to the JIRA that you found, it may help others & get more votes for it... Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...