Jump to content

Recommended Posts

Hey Marketplace has been down for me for a while now, the page just wont load. I did check the SL status site and it does say that MP is being investigated for autofill issues. That's not the same as whats happening here though, if that's a part of fixing the other issue that's ok. I just thought I'd make someone aware incase it's another issue entirely. 

Screenshot_6.png

  • Like 1
Link to post
Share on other sites
5 minutes ago, RosegoldQuartz said:

Oh how typical haha, when I finally say something shortly after it works again. But oh well happy shopping to me! 

I've had the same thing happen with the forums.  One minute it's fine and the next it's unavailable.  It must be gremlins.

  • Like 1
Link to post
Share on other sites
Posted (edited)

I've been having the same issues for a few days now.  Marketplace was working fine a week or two ago for me, but now I just get the "Redirected too many times" error no matter what I do.

Edit: I should clarify.  I can get to the marketplace fine and see products without issue.  But the minute I try to buy something, I get the redirect error.

 

Edit: I figured out how to resolve it after reading some other messages here on the forums.  I simply logged out of the web site and then went to the main Second Life web page and logged back in and it works again.  Weird.

 

Edited by AshleyMarie Eberhardt
  • Like 1
Link to post
Share on other sites
2 hours ago, AshleyMarie Eberhardt said:

I've been having the same issues for a few days now.  Marketplace was working fine a week or two ago for me, but now I just get the "Redirected too many times" error no matter what I do.

Edit: I should clarify.  I can get to the marketplace fine and see products without issue.  But the minute I try to buy something, I get the redirect error.

 

Edit: I figured out how to resolve it after reading some other messages here on the forums.  I simply logged out of the web site and then went to the main Second Life web page and logged back in and it works again.  Weird.

 

Aw I'm glad you got it sorted out in the end too! ♥

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...