Jump to content

Recommended Posts

i have been trying for the last hour to log into sl, the log in bar gets so far then stops, i am using the firestorm viewer,have looked on the grid status but cant see anything on there about problems logging in and i have even uninstalled firestorm and reinstalled it 

Link to post
Share on other sites

I'd suggest to try to log in to a different region first, as the one you are logging in may have performance issues - on the login screen in the "location" field you can put https://maps.secondlife.com/secondlife/Loch Linden/ for example. This region has scripts disabled, so if you log in HUDs will not work. If that won't help you may want to unplug your modem/router from the power for one full minute, then reconnect them and see if the problem still exists.

Link to post
Share on other sites
Posted (edited)

I'd still suggest to reboot the router/modem even if your websites are loading fine. Well then. Are you able to log in with an alternate account? I'm asking that to rule out a possibility that the login issue may be account-specific; Also make sure that your max bandwidth limit in preferences is not set to a huge value. Plus - if you're using a VPN/proxy - try to log in with them disabled.

Edited by panterapolnocy
Link to post
Share on other sites
1 hour ago, summerbreezekisses said:

i have tried logging into 4 different regions and my modem is fine as i can access the internet with no problems

 

Link to post
Share on other sites
3 minutes ago, summerbreezekisses said:

thats my problem as well i cant get past connecting to region it  seems to stick there and i get a blue spinning wheel ,yet i can log into the sl viewer with no problem

I posted the link you need yesterday. Everything you need to resolve the issue is on that page.

Link to post
Share on other sites
Posted (edited)

Funny that a lot of people are so full of the Firestorm browser.
I'm on the official LL browser, always the latest version presented at log in (if there is a new one) and to be honest I can't remember when I couldn't log in for the last time. That must be years ago.

/me knocks on wood and remembers the "good old days" with maintenance Wednesdays (always during European prime time) Fridays role backs and several outages a week, especially during weekends.

Edited by Sid Nagy
Link to post
Share on other sites

 Whenever I experience repeated login failures my first solution is to try a different viewer. That has helped multiple times in past. If not though then the modem/router restart as Pantera mentioned as an older Linksys router started having occasional issues with UDP flooding due to the hardware. It would show up as stalling at the region handshake stage. 

Link to post
Share on other sites
On 5/7/2021 at 12:37 PM, summerbreezekisses said:

i have been trying for the last hour to log into sl, the log in bar gets so far then stops, i am using the firestorm viewer,have looked on the grid status but cant see anything on there about problems logging in and i have even uninstalled firestorm and reinstalled it 

UPDATE thank you everyone for your help, up untill just now i was still having problems,i had even rebooted my  router and still no joy even though i could log in using the sl viewer, anyway i thoght i would try one last thing and cleared all my catches and it worked i can now log into sl using firestorm once again thank you for your help

Link to post
Share on other sites
Posted (edited)
2 hours ago, summerbreezekisses said:

UPDATE thank you everyone for your help, up untill just now i was still having problems,i had even rebooted my  router and still no joy even though i could log in using the sl viewer, anyway i thoght i would try one last thing and cleared all my catches and it worked i can now log into sl using firestorm once again thank you for your help

If you had just read the FS wiki page I posted you would have found this link: login_fail_without_cache_clear [Phoenix Firestorm Project - Wiki] (firestormviewer.org)

Quote

It should never be necessary to clear cache before logging in, so if you have to do this, something is wrong. Some find that if they don't clear cache each time, they get logged out within seconds of logging in, or perhaps they are ruthed or a cloud every time, or even that they crash shortly after log in.

 

But please do keep me on ignore so I don't feel the urge to help people any more. Less stress and depression for me that way.

Edited by Silent Mistwalker
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...