Jump to content

Login in SL not possible


You are about to reply to a thread that has been inactive for 135 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For what it is worth, I had a login issue with my main avatar in my home region (a couple of alts could still log in just fine there) a couple of days ago. I could not go past the ”logging in” or ”connecting to region” steps.

Got a live support chat and the nice Linden suggested I'd try in another region (which I did not think about, since my alts could log in just fine in my home region), and I indeed could log in in that other region. I then retried to log in my home region with my main Av and it failed again, at which point the Linden restarted the region, which solved the issue. I suggested LL would look into the last server update, since that's the first time I encounter such an issue (i.e. not able to log in with just one avatar in a specific region).

To see if you have the same issue, try and log in in another region than the one you logged out from...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 135 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...