Jump to content

Recommended Posts

Posted (edited)

I've recently been back in SL after several years of inactivity, and I've been experiencing an issue with some types of transparent prims showing up as red in my viewer. This isn't an issue with Ctrl-Alt-T. These prims show as red even when highlighting transparencies is turned off. I mostly see them in the snowlands as part of snow systems and at beaches as surface-type waves, though I occasionally see them in other places.

I run Firestorm with a graphics level between high and ultra. That's the default setting Firestorm gave me for my Nvidia graphics card. I remember in the past having trouble with certain objects that contained alpha prims showing up as red at a high graphics level, but they looked normal at lower settings. I've tried changing my level, even down to Low, and I've turned on and off most every setting that seems related, but the red transparent prims are still there. Any thoughts or suggestions on how I can get rid of these other than blacklisting them?

I've attached my current graphics settings and a screenshot of red prims from the Ash Falls sim. I love to surf, but Ash Falls is unsurfable for me because of all the red.

graphics1.png

graphics2.png

red-waves-001.png

Edited by Moon Dakota
Fixing typo
Link to post
Share on other sites

Neither of those were the problem, but you put me on the right track! I had not long ago set beacons for sound sources to find a hidden sound object, and that was what was causing the problem. The red is gone. Thank you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...