Jump to content

windows7


You are about to reply to a thread that has been inactive for 95 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

I run a Windows7 computer thus I can't log anymore with the SL viewer or Firestorm.

Is there viewers which allows me to log?

Thanks.

In the meanwhile, may someone tell 'tiny alena' that I miss her a lot?

Thanks again for any help.

Regards,

Debbie

 

Link to comment
Share on other sites

1 hour ago, Profaitchikenz Haiku said:

I run Windows 7 and log in with Firestorm, Catznip, SL viewer, Singularity, Black Dragon, and CoolVlViewer.

What makes you think you can't login with Windows 7?

So then why don't you help the OP figure out what to do since LL has raised the min specs to Win8 and FS upped it to 8.1?  They seem to be under the impression they can't simply download a viewer, install it and log in on Win7. I wonder if they have even tried.

I never said it couldn't be done. You should have seen what hubby was running SL on years ago that should never been able to run it. 

Edited by Silent Mistwalker
Link to comment
Share on other sites

3 hours ago, dbldbl said:

thus I can't log anymore with the SL viewer or Firestorm.

 

1 hour ago, Profaitchikenz Haiku said:

I run Windows 7 and log in with Firestorm, Catznip, SL viewer, Singularity, Black Dragon, and CoolVlViewer.

What makes you think you can't login with Windows 7?

They did say anymore so I'd assume they had been able to log in at some point with it.

Link to comment
Share on other sites

LL removed Windows 7 from the system requirements when Microsoft ended support. As long as the viewers run, they should be able to login. Maybe someone can offer more help if you add some detail as to what's going on. You should really upgrade to Windows 10 though.

  • Like 2
Link to comment
Share on other sites

2 hours ago, Silent Mistwalker said:

So then why don't you help the OP figure out what to do since LL has raised the min specs

I would need to know what error message they are seeing when they try to login with their two stated viewers, without that information I'd just be taking blind stabs in the dark.

As you say, they might not even have tried, in which case all I can do is hope I have inspired them to try a walk on the wild side.

  • Like 2
Link to comment
Share on other sites

2 hours ago, Rowan Amore said:

They did say anymore so I'd assume they had been able to log in at some point with it.

That was exactly how I read it too, I was intrigued to know if there was an error raised either on the installation or the running attempts.

  • Like 1
Link to comment
Share on other sites

6 hours ago, dbldbl said:

Hello,

I run a Windows7 computer thus I can't log anymore with the SL viewer or Firestorm.

 

We need more information about what's happening, anything, nothing .. 

Right now I'm guessing maybe you have a 32bit OS and are trying to run a 64bit viewer? Maybe ? 

 

Catznip does work on Windows 7, if you don't know which you need - try the 64bit version, if that doesn't work, try the 32bit version, if that doesn't work .. come back and tell us what is anything is happening, there are many things that could prevent a viewer from working.

https://get.catznip.com/downloads

  • Like 2
Link to comment
Share on other sites

Thanks everyone for answering.

I just logged with Black Dragon.

I uninstalled Firestorm when they announced that the last release for W7 wasn't supported anymore. That was three weeks ago:

"As per our 3-version rule, we will be blocking version 6.3.2.58052 in 3 weeks’ time on April 5th."

thanks again

Link to comment
Share on other sites

44 minutes ago, dbldbl said:

Thanks everyone for answering.

I just logged with Black Dragon.

I uninstalled Firestorm when they announced that the last release for W7 wasn't supported anymore. That was three weeks ago:

" As per our 3-version rule, we will be blocking version 6.3.2.58052 in 3 weeks’ time on April 5th."

thanks again

so you of been able to download the latest and it should of still installed and ran.

Link to comment
Share on other sites

I think the misleading part is when it is announced that Windows 7 is no longer being supported. This doesn't mean that the software will no longer work on Windows 7, it means that the dependencies such as dotNet might not be updated in the future on that platform but the software will be revised to work with the next release. Since Windows 7 won't be getting a further dotNet release the software probably will fail to install or run.  Possibly trying mono might extend the time Windows 7 continues to be usable, but long-term the best alternative is Linux, and possibly ReactOS if they get a move on.

Link to comment
Share on other sites

I'm guessing its an old laptop and SL exceeds is ability , my old win7 still lets  me login but everything is grey and id need a weeks notice if i had to move 3 steps forward , then i'd the end up on the far opposite side of the sim .

Its probably not your operating system but rather it doesnt have a large enough memory or RAM or whatever the geeks call it .

If any of this rings true a factory reset might let you login again ?

 

Link to comment
Share on other sites

4 minutes ago, cunomar said:

I'm guessing its an old laptop and SL exceeds is ability , my old win7 still lets  me login but everything is grey and id need a weeks notice if i had to move 3 steps forward , then i'd the end up on the far opposite side of the sim .

Its probably not your operating system but rather it doesnt have a large enough memory or RAM or whatever the geeks call it .

If any of this rings true a factory reset might let you login again ?

 

the answer is already given

Link to comment
Share on other sites

hello,

I just downloaded, installed and ran the latest release of Firestorm on my W7.

It works perfectly, even if incredibly slow.

I post this in case someone is hesitating about downloading a release for W8-W10 on a W7 system.

Enjoy your SL.

Link to comment
Share on other sites

1 hour ago, dbldbl said:

hello,

I just downloaded, installed and ran the latest release of Firestorm on my W7.

It works perfectly, even if incredibly slow.

I post this in case someone is hesitating about downloading a release for W8-W10 on a W7 system.

Enjoy your SL.

The newest version of Firestorm will be their EEP release which will probably be slower on your machine.  You can still download older versions for now without EEP.  Like the one you removed.

fs_older_downloads [Phoenix Firestorm Project - Wiki] (firestormviewer.org)

Link to comment
Share on other sites

3 hours ago, dbldbl said:

I just downloaded, installed and ran the latest release of Firestorm on my W7.

It works perfectly, even if incredibly slow.

In that case I'd suggest Catznip 32-bit, it's about as quick as you're going to get unless you can manage CoolVlViewer with the new threads.

Edited by Profaitchikenz Haiku
Link to comment
Share on other sites

5 hours ago, Profaitchikenz Haiku said:

In that case I'd suggest Catznip 32-bit, it's about as quick as you're going to get .........

I would advise Catznip 64 bit - It has a lower crash rate and is actively developed (this goes for any viewer really, if the 64bit version works, use that).

The 32bit viewer is provided for people who literally can't run the 64 bit version at all (and they should really be putting some thought into a new PC).

 

Link to comment
Share on other sites

4 hours ago, Coffee Pancake said:

The 32bit viewer is provided for people who literally can't run the 64 bit version at all (and they should really be putting some thought into a new PC).

 

That's me to a T, and I'll see if they offer discounts on new PCs for pensioners :)

Actually, my advice to use the 32-bit rather than the 64-bit comes from watching the Windows task monitor whilst running the viewer, the 32-bit versions are less greedy with RAM.

  • Confused 1
Link to comment
Share on other sites

2 minutes ago, Profaitchikenz Haiku said:

Actually, my advice to use the 32-bit rather than the 64-bit comes from watching the Windows task monitor whilst running the viewer, the 32-bit versions are less greedy with RAM.

This is because 32-bit programs literally cannot use more than 2-4GB of memory due to the limitations of 32-bit integers.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 95 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...