Jump to content

Problem with new head, need advice!


You are about to reply to a thread that has been inactive for 160 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I got a new mesh head, Evo X head. I am using the Lara body. Love BOM, don't know why I waited so long to try it! The only problem is that I see some kind of yellow under my chin and on the top of my head also. Not sure why but changing the size of the head does not seem to make it go away. I will post a photo! If anyone knows what this is, I would love to get rid of it!

 

 

Neck.jpg

Link to comment
Share on other sites

12 minutes ago, Digger Oppewall said:

I got a new mesh head, Evo X head. I am using the Lara body. Love BOM, don't know why I waited so long to try it! The only problem is that I see some kind of yellow under my chin and on the top of my head also. Not sure why but changing the size of the head does not seem to make it go away. I will post a photo! If anyone knows what this is, I would love to get rid of it!

 

 

Neck.jpg

It's probably the brow base.  Switch to the one that came with the head or edit the one you're wearing.  Setting all to zero and making it transparent.  Brow base is the little hair looking icon.

Link to comment
Share on other sites

   It's a rather small picture, but it looks like you have eyeshadow under your chin .. You're probably using a BOM eyeshadow that's not made for Evo X. Evo X's UV maps are completely rearranged. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 160 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...