Jump to content
  • 0

I can't see the hair bases and tattoos that i put on my avi.


litChanel
 Share

You are about to reply to a thread that has been inactive for 676 days.

Please take a moment to consider if this thread is worth bumping.

Question

HI everyone! 

So, my problem is that when i select to put my haibase or tattoos on my avi it didn't appear.  I bought an omega system  kit for Genus but even with that it don't works. So I can only use the genus project hairbase. i've a kupra body if it's needed.

And i remember i retrart the avatar to make a different look and when i selected the haibase on the bitsy body, it appeared. But i put genus and nothing. I'M desespered please someone help me !!!😭

ty!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 1
4 hours ago, Stella Carver said:

I'm using the Genus Strong head and it does. The option is on the cosmetics tab, just above the opacity layer control.

Yep, same. The button is small; IIRC I had to watch someone's tutorial video to figure out where it was! But I am now happily using BOM hairbases, skins, and makeup on the Genus Strong head.

  • Like 1
Link to comment
Share on other sites

  • 0
On 4/24/2021 at 9:24 PM, Lindal Kidd said:

I don't think Genus Project supports Bakes on Mesh. Hairbases and system layer tattoos won't work with them.

I'm using the Genus Strong head and it does. The option is on the cosmetics tab, just above the opacity layer control.

Edited by Stella Carver
  • Like 4
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 676 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...