Jump to content
  • 0

How do I configure my firewall settings on a macbook pro to allow sl?


Mandark Baxton
 Share

You are about to reply to a thread that has been inactive for 4798 days.

Please take a moment to consider if this thread is worth bumping.

Question

i have a macbook pro and when i try to log into Sl, it says i need to check my network or firewall settings. i saw here (http://wiki.secondlife.com/wiki/Linden_Lab_Official:Configuring_your_firewall_to_allow_access_to_Second_Life) that i can allow certain ports, but I do not understand how to edit my preferences on this computer in order to do that. I need some technical help, please.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Your MacBook has a relatively simple firewall. You find it in System settings... on the apple menu, in the Security control panel. (you can open system prefs and type firewall in the search field. The correct control panels should be highlighted.)

When you get in to the firewall settings, you can allow or disallow programs from making a connection, but that's about it. (unless you have experience with unix). You can, if it is set to not allow connections, change the SL viewer to allow it. Usually, the OS is pretty clever in finding the right setting itself, but check and make sure.

If you have a router it most likely has a firewall. It may be that you need to check its configuration and open ports if needed. Check the manual for your router to find out how to configure the firewall.

- Luc -

Link to comment
Share on other sites

  • 0

Lol, Peewee. I managed to squeeze in a few posts during an otherwise hectic day. Whether it makes a difference what I said is another matter. Perhaps another Mac person comes by with some more info. If it turns out to be a router firewall, it's all up for grabs. Then it's back to you again. ;)

 

- Luc -

Link to comment
Share on other sites

  • 0

i have this same problem on a Macbook Pro. I can log into my account on a Windows Laptop - my girlfriend can log in to her avatar on her laptop (another windows laptop). and we all go through the same router. i have tried every combination of firewall settings on my Apple - no joy. i am far from a computer noob and this has stumped me. i have tried router settings, i have tried changing ip settings, i have tried opening ports etc etc etc.

 

the problem, from what i can gather - is at my laptop - but i dont know how to fix it! does anyone know a fix for this!!!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4798 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...