Jump to content
  • 0

Unable to access secondlife.com and marketplace


Question

I have been getting an error message the past few days on secondlife.com and marketplace as shown below. It's very strange I've never experienced this before this is also happening on the inworld web search too. Anyone got any ideas? Thanks

Access Denied

You don't have permission to access "http://marketplace.secondlife.com/" on this server.

Reference #18.4e5ca17.1617820730.d9bd8b

Edited by Peaches Littlepaws
Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Do make sure to disable any ad blocker you have and try again. I had this happen a while ago to me and my ad blocker was the culprit. Switching to Ublock Origin allowed me to access the website and the MP again.

If it is not your ad blocker, try temporarily disabling other add ons/extensions/plugins which you may be using in your browser and see if any of that works.
 

Link to post
Share on other sites
  • 0

I just tried it but unfortunately it doesn’t work still the same error message. I tried it out on my mobile phone with data all is fine I can use MP and SL website just not with the internet. My husband is even looking into it for me, hopefully there’s a solution soon. 

Link to post
Share on other sites
  • 0

Could you perhaps try a different browser? I don't know which browser you use, but if you are using Chrome now, try Firefox, or Opera, or Brave browser... Just any different browser. We may learn a bit about where the problem may lie. 

Link to post
Share on other sites
  • 0

I use google chrome usually, I tried opera which didn’t work I got the same error. My husband tried on his PC he also gets an error. But the error message is happening on my mobile too I have an iPhone and use safari to browse. If I switch the data on my phone I can login as usual on the SL website and browse marketplace so I’m pretty much clueless now. 

Link to post
Share on other sites
  • 0
14 minutes ago, bigmoe Whitfield said:

that would be a server side issue, since the server is telling you that directly.  it's giving a reference number.    hm  maybe a linden will poke their head in here for this one.

Hopefully yes, I’m very curious now. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...