Jump to content

Invisible Sim/Parcel.


You are about to reply to a thread that has been inactive for 201 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I can't see it, other residents can't see it. I'm thinking it could need a restart from the linden staff, but I wanted to know if any other residents who've been here longer know anything about this issue. 

Link to comment
Share on other sites

12 minutes ago, Gloverterez said:

I can't see it, other residents can't see it. I'm thinking it could need a restart from the linden staff, but I wanted to know if any other residents who've been here longer know anything about this issue. 

it happens to us periodically and is an individual thing usually. Like two people can be standing next to each, the region is there for one and not the other. Is that something has gone wonky with the connection that the person has with the region

the fix is to request a region restart. Linden support are pretty good and usually do this within 24 hours

 

Link to comment
Share on other sites

if llRequestSimulatorData() returns "down", the region is down.

If llEdgeOfWorld() returns TRUE and llRequestSimulatorData() returns "up", the region is either is suffering from significantly low FPS due to a lag source or is suffering from capacities failure.

A detailed, but cumbersome alternative explanation if llEdgeOfWorld() returns FALSE and llRequestSimulatorData() returns "up" is as follows:

If you earlier directly teleported into the region while not already being a child agent of it, left the region as to no longer be a main or child agent of it for a period of time such as 30 minutes and during that time, direct teleported into other regions, then finally came back to a region adjacent to it, you might see this, too.

This is a bug seen by some, including myself as of the move to AWS and is mentioned here. If you try to directly teleport into the region, the attempt will time out with a disconnect.

If you log in to the region, you won't be affect by this bug until the next time you remote teleport into it and repeat the process mentioned above again.

I ruled out Idle status as you are looking into where the region should be, which would make you a child agent of that region and cause it to no longer be in Idle status.

Edited by Lucia Nightfire
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 201 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...