Jump to content

Have Others Noticed Their Avatars Baking Much Faster Since Yesterday?


You are about to reply to a thread that has been inactive for 104 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

8 hours ago, Jennifer Boyle said:

Yesterday and today, my avatar has been baking MUCH faster that it did before. It is particularly noticeable when I add or re

Not sure why this is in the Land Forum, but no, I haven't noticed that. I'll have to pay more attention, I guess. 

Link to comment
Share on other sites

At log in this morning it was totally crappy for me to be honest.
But logging in on a Bellisseria sim is never really fun but a long grey experience.

  • Like 1
Link to comment
Share on other sites

Well I logged in this afternoon into Bellisseria again and wow......... instantly every last texture and object loaded from start.
Never seen before.
Wow just wow. If that is the new trend: 1000 kudos for the LL engineers.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Marianne Little said:

The last days (4-5) I have had all sorts of texture issues. Are you others on the official viewer? I am on Firestorm Release 64 6.4.12.62831.

 

house.jpg

I'm on FS, and this sort of thing happens(along with many rainbows) when i'm on for too long. Restarting always fixes it. No idea WHY it happens, though.

 

As to the thread at hand; nope, no difference for me.

Edited by RitaCallisto
Link to comment
Share on other sites

15 hours ago, RitaCallisto said:

I'm on FS, and this sort of thing happens(along with many rainbows) when i'm on for too long. Restarting always fixes it. No idea WHY it happens, though.

 

As to the thread at hand; nope, no difference for me.

Thank you. I see the same when I log in fresh too. Well, time for a new version. But that new release is it complaints about in the General Forum. 🤨

Link to comment
Share on other sites

4 hours ago, Marianne Little said:

Thank you. I see the same when I log in fresh too. Well, time for a new version. But that new release is it complaints about in the General Forum. 🤨

This has unfortunately been happening to me for a year or two, so I think it's likely just Firestorm as a whole.

That or something about our rigs suck lol

Personally I haven't noticed any difference with the most recent FS, but that's me.

Edited by RitaCallisto
Link to comment
Share on other sites

I've not been seeing this with any FS I've been using that I can remember.  I am currently using 6.4.13 and not seeing any texture corruption (rainbow textures) there either.  Once a corrupted texture is in the texture cache it tends to stay there until the cache is cleared out.  So if it starts to happen, clear the texture cache and see if that puts it right.  It could be symptom of a dying hard drive if it keeps reoccurring even after texture cache clear out.

Edited by Gabriele Graves
  • Like 1
Link to comment
Share on other sites

I want my kudos back.  :)

The swift loading only seems to work when you log out from Bellesseria and then later log in again.

This morning I logged in on my private land parcel and later teleported to my home in Drinkwater (in Bellisseria): The usual grey world to start with....... slowly popping up as ever.
Good thing is, I read more of my newspaper this way.

 

Edited by Sid Nagy
I like it.
Link to comment
Share on other sites

2 hours ago, Sid Nagy said:

The swift loading only seems to work when you log out from Bellesseria and then later log in again.

   Not a tech wiz, but I think that's because the textures you loaded last when you were there will still be in the texture cache.

   Haven't had any particular issues with FS lately. Haven't noticed any of those 'super smooth region crossings' or 'instant bakes' either though. :|

  • Thanks 1
Link to comment
Share on other sites

Region crossing is much better for sure since months already in the LL browser.
I can ride my boat very comfy on the waters of Bellisseria and on foot it is almost not noticeable when I cross a sim.

Link to comment
Share on other sites

Back when they announced the smooth region crossing fixes, it was pretty smooth.. but then over time it just went back to how it use to be. No change from that from what I can tell, whether it be Bell or Mainland general. Still an annoying lag/freezefest when going between regions.

  • Like 1
Link to comment
Share on other sites

2 hours ago, RitaCallisto said:

Back when they announced the smooth region crossing fixes, it was pretty smooth.. but then over time it just went back to how it use to be. No change from that from what I can tell, whether it be Bell or Mainland general. Still an annoying lag/freezefest when going between regions.

   Yeah that's my experience too. Not sure if it's related to FS though, might give the regular viewer a try later on and see if there's any difference .. 

   With my slow rowing boat it's hardly noticeable, but my cars and bikes tend to chomp into the crossings, and my horse can poof off even at low speeds. 

Link to comment
Share on other sites

Maybe it helps with the sim crossings, that I'm still have a classic avatar with only basic mesh clothing (shoes, shirt, pants). No hair, no jewellery.
Only extravaganza are my glasses.

Link to comment
Share on other sites

Crossings were greatly improved over the last few months. The uplift borked them to a minor degree but that seems to have been fixed. I was flying a Shergood copter, which is pretty heavy script-wise. And I was wearing an every day outfit, meaning about 3MB of scripts. I made 122 crossing without a crash. Most were very fast blinks. Some lagging regions took a few seconds. And I landed at detinstion. So I could have made more crossings.

Still low script count and weight are the best changes we can make to improve our crossings.

How much stuff we wear is a distant second. With scripts the source code (in compiled mono) along with the script data and program state has to be compressed and moved to the new region. Generally megabytes of data. I think what we are wearing is transferred as a list of UUIDs. With a maximum of 38 attachments and UUIDs being only 32 hex characters or 128 bytes depending on how you think of them being written in the system. The total is about 5k to (2 bytes per hex char x 32 = 64) 2.4k bytes. So, nothing compared to the scripting.

The Lindens were working on a viewer with a new caching system as the current one pretty much sucks. There are some viewer stats windows that show cache hits and misses and texture processing. I've never been able to relate those numbers to the scene render speed I see. If the texture is in the cache, why am I down loading a new copy? If textures are cached, why doesn't my home that I am usually in several times a session not a near instant render?

Since the FS update texture loading seems slower and sometimes faster. I can't see what makes it faster and other times slower. My home can render almost instantly and often it takes 5 or more minutes.

😕

 

Link to comment
Share on other sites

Another anecdotal data point.  I made a journey back from the party at Siren's Isle yesterday across about a dozen or so regions in a mid-sized 225 LI mesh yacht (note: not a 750 LI super yacht) with 5 friends onboard who along with myself were all mesh avatars.  The crossings were quick and smooth, we didn't lose anyone and made it back to my home region all in one piece.  So things seem to be pretty good in that respect at the moment.

Link to comment
Share on other sites

I haven't noticed any change in baking / rez speed lately. I have a good computer with a fast broadband connection and the sequence is usually as follows:

In a quiet place, my avatar and the surrounding environment rez very quickly - like in a few seconds.

In a busy place my avatar and the surroundings rez almost as fast but other avatars take ages to rez, usually in 'waves'. What I mean is one or two avatars rez immediately, most of the remaining ones rez a minute or two later, with the remainder taking ages and ages or remaining as white clouds. One thing I have noticed is that applier textures on mesh avatars, such as tattoos or lacy underwear, take absolutely ages to rez fully or remain blurred indefinitely. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 104 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...