Jump to content
  • 0

Legacy applier wont stay w/full bright


SigmaDeltaOmega
 Share

You are about to reply to a thread that has been inactive for 205 days.

Please take a moment to consider if this thread is worth bumping.

Question

so like the title says. every time i apply my legacy applier. it works. but when i add full bright to the body mesh. the skin applied goes away and replace with a full bright default skin. how can i get the skin that i applied to stay with full bright on. i was able to do this once before with two BOM skins but can't rework the my magic. any ideals?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Not that I'd ever want to have full bright anything but isn't that something on the advanced materials HUD ?  Not always easy to do when you use an applier as some apply the skin on the incorrect layer.  Then, when you try to enable other layers in the materials hud, they in essence, bump off the skin layer.  Using a BOM skin gets rid of this problem.

  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 205 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...