Jump to content
  • 0

Can't Purchase Lindens?


Question

Good morning.  Last night, and today, I have attempted to purchase Lindens via my dashboard.  My credit information is good, my Tilia information is up to date, and suddenly the last 2 days I can't purchase any Lindens.  The Marketplace is working fine.

Is there a problem with LL? Does anyone know what's going on? And lastly, is this going to affect my Tier which is coming up in a few days?

Thanks for any input.

Edited by Infinatedepths
typo
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
14 minutes ago, Infinatedepths said:

Good morning.  Last night, and today, I have attempted to purchase Lindens via my dashboard.  My credit information is good, my Tilia information is up to date, and suddenly the last 2 days I can't purchase any Lindens.  The Marketplace is working fine.

Is there a problem with LL? Does anyone know what's going on? And lastly, is this going to affect my Tier which is coming up in a few days?

Thanks for any input.

without more info it's not that easy to give a answer. What is the message you get?

Link to post
Share on other sites
  • 0

The message is get is:

There was a problem charging your payment method.

I have checked everything I can think of, and find nothing wrong. Additionally, this is the Only account I have that can't purchase lindens. I've done it on both my alts and everything went through just fine on multiple credit cards.
 
Link to post
Share on other sites
  • 0
6 minutes ago, Infinatedepths said:

The message is get ...

 

try a different browser, or if that doesn't help perhaps try re adding the payment method.
(btw you don't need different CC for alt accounts, you can (originally) use 5 accounts on one payment method.)

Link to post
Share on other sites
  • 0
3 minutes ago, Infinatedepths said:

I've done it on both my alts and everything went through just fine on multiple credit cards.

If that's the case, then the answer to your final question is no, it doesn't need to affect your ability to pay land fees.  If your alt can buy L$, she can give them to you and you can sell them on the LindeX to increase your USD balance. Tilia will only be involved for your alt's L$ purchase.  The other transactions are internal to SL.  When your land fees are due, LL will draw on your USD balance instead of needing to charge the credit card on your main account.  So, that buys you some time to figure out the answer to your main question.

Link to post
Share on other sites
  • 0
1 minute ago, Alwin Alcott said:

try a different browser, or if that doesn't help perhaps try re adding the payment method.
(btw you don't need different CC for alt accounts, you can (originally) use 5 accounts on one payment method.)

No I used the same CC account. All are using Firestorm. It makes no sense to me.  I also have a message that says but as far as I know I have never used this as I always pay everything by credit card. And, something looks fishy here, I copy/pasted the below from the page.  Why would sufficient be misspelled?

There is a problem with your account

  • Your account does not have sufficent funds to make a process credit request.

Process Credit

Link to post
Share on other sites
  • 0
5 minutes ago, Rolig Loon said:

If that's the case, then the answer to your final question is no, it doesn't need to affect your ability to pay land fees.  If your alt can buy L$, she can give them to you and you can sell them on the LindeX to increase your USD balance. Tilia will only be involved for your alt's L$ purchase.  The other transactions are internal to SL.  When your land fees are due, LL will draw on your USD balance instead of needing to charge the credit card on your main account.  So, that buys you some time to figure out the answer to your main question.

I pay for everything by CC.  I have one dedicated just to tier.  Both of my credit cards accepted payment on my alts.  Its just my main character that is seeming to have the problem.  I used the same cards to purchase lindens with the alts that I use on my main.  They didn't have any issues.

 

Link to post
Share on other sites
  • 0
12 minutes ago, Infinatedepths said:

I pay for everything by CC.  I have one dedicated just to tier.  Both of my credit cards accepted payment on my alts.  Its just my main character that is seeming to have the problem.  I used the same cards to purchase lindens with the alts that I use on my main.  They didn't have any issues.

That's fine. I wasn't addressing your first question. You'll still need to figure that one out, possibly by calling Linden Lab's Billing Office (800-294-1067) tomorrow morning. I was telling you the answer to your final question.  Since your alt can buy L$ with no problem, you have a roundabout way to pay your land fees, so that part is not an issue.

Edited by Rolig Loon
Added phone #
Link to post
Share on other sites
  • 0
Just now, Rolig Loon said:

That's fine. I wasn't addressing your first question. You'll still need to figure that one out, possibly by call Linden Lab's Billing Office tomorrow morning. I was telling you the answer to your final question.  Since your alt can buy L$ with no problem, you have a roundabout way to pay your land fees, so that part is not an issue.

Thanks.  I appreciate the info.

I do have another question.  Why is it that after just a couple of minutes away from the marketplace (say the time it takes to unpack and try on an outfit) I'm suddenly logged out and have to log in all over again?  Delivery time has been not so great, there have been just all kinds of "buggy" issues over the last couple of months.

Link to post
Share on other sites
  • 0

Problem solved. Re-entered all my information and changed my password, and looks like things are working.  Thank you all for your help. I do appreciate it very much. Normally I can figure out these things, but for some reason today it had me stumped.  Again, thanks everyone.

Link to post
Share on other sites
  • 0
3 minutes ago, Infinatedepths said:

Thanks.  I appreciate the info.

I do have another question.  Why is it that after just a couple of minutes away from the marketplace (say the time it takes to unpack and try on an outfit) I'm suddenly logged out and have to log in all over again?  Delivery time has been not so great, there have been just all kinds of "buggy" issues over the last couple of months.

 

On 2/4/2021 at 10:12 AM, Keira Linden said:

We have been taking steps to implement a Single Sign On process across all of Second Life’s web pages.  I wanted to make sure you were all aware of this so that if you get logged out of a web page and wonder why, this may be the culprit.  In the past, it has been possible to be logged into one page with one account and logged into another page with a different account.  Going forward, you will only need to log in one time to access all web pages with one account at a time.  

If you have any difficulty logging in or making changes to your account, a quick clearing of your browser cookies and/or cache should resolve any issues.  Please contact our fabulous Support team if need additional assistance after taking those steps. 

 

  • Like 1
Link to post
Share on other sites
  • 0
4 minutes ago, Infinatedepths said:

I do have another question.  Why is it that after just a couple of minutes away from the marketplace (say the time it takes to unpack and try on an outfit) I'm suddenly logged out and have to log in all over again?  Delivery time has been not so great, there have been just all kinds of "buggy" issues over the last couple of months.

There was a change a while back - you get logged out of the MP as soon as the MP browser window/tab closes.  It is considered a security thing.  
  Or it could be related to what Rowan posted.

 

If you can't figure out the credit card issue, then contact Billing tomorrow.

  Billing support phone numbers
    Toll-Free (US/Canada): 800.294.1067
    Long-Distance: 703.286.6277  
Our Billing team is available from 9am to 6pm EST(6am to 3pm PST), Monday through Friday.
https://lindenlab.freshdesk.com/support/solutions/articles/31000131008-billing-support
 

Edited by LittleMe Jewell
Link to post
Share on other sites
  • 0
24 minutes ago, Rowan Amore said:

We have been taking steps to implement a Single Sign On process across all of Second Life’s web pages.  I wanted to make sure you were all aware of this so that if you get logged out of a web page and wonder why, this may be the culprit.  In the past, it has been possible to be logged into one page with one account and logged into another page with a different account.  Going forward, you will only need to log in one time to access all web pages with one account at a time.  

If you have any difficulty logging in or making changes to your account, a quick clearing of your browser cookies and/or cache should resolve any issues.  Please contact our fabulous Support team if need additional assistance after taking those steps. 

 

 

24 minutes ago, Rowan Amore said:

 

 

I'd be happy just to stay logging in more than 5 minutes with a single account LOL

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...