Jump to content
  • 0

I cant see myself ,all i see is a white dot


GemTD
 Share

You are about to reply to a thread that has been inactive for 4137 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi there. You may need to clear your cache manually, heres the instructions I copied from another post:

 

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ AppData \ Local \ Secondlife

Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

If you have more that 1 viewers installed in your computer, you must to do it for all following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ AppData \ Local \ PhoenixViewer

After that try to log in again in a protected land like Lime or Smith

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi there. You may need to clear your cache manually, heres the instructions I copied from another post:

 

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ AppData \ Local \ Secondlife

Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

If you have more that 1 viewers installed in your computer, you must to do it for all following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ AppData \ Local \ PhoenixViewer

After that try to log in again in a protected land like Lime or Smith

Link to comment
Share on other sites

  • 0

Hello Gem. If you see your avatar this way, means that your avatar isn't fully loaded. At first try to rebake your textures with Ctrl+Alt+R.

Open your inventory, write something in search there and wait fetching ALL your items till the last one. After that, move to a region with less lag. Smith  is a protected land which is recommended. There, try to change outfit. Choose one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments.

Something else you can do is the test your avatar. In Viewer 2 give the command: Menu Develop (Ctrl+Alt+Q) --> Avatar --> Character Tests --> Test Male / Female.

Keep in touch here and inform us if you fixed the problem or you need more help. Good luck.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4137 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...