Jump to content

Shadows unable to turn on in 2.7 Beta, HELP!


You are about to reply to a thread that has been inactive for 4144 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I just downloaded the 2.7 Beta and heres my issue:

1. In Pref>Graphics, everything is checked (except DOF), however Lightening & Shadows and Ambient Occlusion is greyed out.

2. Under Develop>Rendering, I choose the Object-Object Occlusion and even tho Lighting and  Shadows, Shadows, and Shadow smoothing is checked, its all greyed out.

 

No idea why in the last viewer I was able to use shadows and in this one I am unable to.  This is my system:

Intel® Core™ i5-460M Processor 2.53GHz with Turbo Boost Technology up to 2.80GHz
4GB DDR3 RAM
640GB (7200RPM) HD
ATI Mobility Radeon™ HD 5650 switchable graphics with 1024MB DDR3 with up to 2714MB total graphics memory

Help here!!

Thanks everyone! 

Link to comment
Share on other sites

Your switchable graphics have switched to the Intel graphics.  Try disabling switchable graphics and lock it into discrete graphics in the BIOS.  If you're on Linux, you absolutely must do this (use the "onboard" or "discrete" modes instead of "switchable") to get either graphics chipset to support their full feature set (thank Intel and AMD for not documenting this well).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4144 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...