Jump to content
  • 0

Login failed. DNS could not resolve the host name.


Jerick Merlin
 Share

You are about to reply to a thread that has been inactive for 4139 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is a problem especially for Mac users.  See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote.  Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This is a problem especially for Mac users.  See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote.  Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220



Link to comment
Share on other sites

  • 0

I had the same issue. I am not on a Mac. What I did was turn off my firewall and logged in. I then logged out, restarted my system, the firewall turned itself on automatically and I had no more issues. Rolig's answer is definitely correct, but since I am not on a Mac and didn't know how to mess with my DNS, that's what I did and it worked.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4139 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...