Jump to content

Oh my eyes...


Karina Leborski
 Share

You are about to reply to a thread that has been inactive for 227 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

@Karina Leborski I tried turning off materials on my eyes and did not get this result. I think if you are using the eyes in the hud, you need to wear an eye alpha as it appears your system eyes might be poking through your mesh . Your head should have come with alphas in the folder. Choose the one that is Bom head/body, applier eyes.

482d2314746cb493b2e14e65d98f3745.png

If you want to just wear BOM eyes, click the "bakes on mesh"  under the picture of the eye and it will show your system eyes on the mesh just like how system skins appear on mesh bodies.

Edited by Laurel Aurelia
I'm a mess.
  • Like 1
Link to comment
Share on other sites

You can also create "Transparent" system eyes by simply editing "appearance" and creating new "eyes".  For the texture, simply use a "transparent" texture like the one you can find in the default texture library==and voila you now have fully transparent eyes (yes, when you zoom in you see through your head--lol)

Link to comment
Share on other sites

12 hours ago, Laurel Aurelia said:

@Karina Leborski I tried turning off materials on my eyes and did not get this result. I think if you are using the eyes in the hud, you need to wear an eye alpha as it appears your system eyes might be poking through your mesh . Your head should have come with alphas in the folder. Choose the one that is Bom head/body, applier eyes.

482d2314746cb493b2e14e65d98f3745.png

If you want to just wear BOM eyes, click the "bakes on mesh"  under the picture of the eye and it will show your system eyes on the mesh just like how system skins appear on mesh bodies.

Thank you for reply. I checked it & I do wear alpha eyes... 

Link to comment
Share on other sites

Even more weird...I took off the alpha & switched to BOM...and I still got the same issue:

image.png.e36be9ea427545457b82d2cdaff3e2df.png

 

It does blends in if I turn on full bright on eyes. So, the problem is that only iris of the eye is on full bright all the time...no idea how to turn it off though :(

image.png.97bb838f1d85a3e22313d175c2cf632c.png

Edited by Karina Leborski
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 227 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...