Jump to content
You are about to reply to a thread that has been inactive for 102 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This is one of those problems where clearing the cache can make the problem worse... or prolong it.

I know this is frustrating, it takes time for it to fix. There are a number of fixes I have tried when I get a texture that refuses to completely render. Most no longer work. But...

You can try changing active group (old fix for a number of things), rez a second copy of the HUD on the ground, edit the on screen HUD... not really just right-click the HUD and select Edit and give it 3 or 4 minutes while doing nothing in Edit mode or while editing roll you mouse wheel to zoom the HUD in and out, move and park your cursor over the blurry parts, teleport over to another region and them maybe another then back home, go to a deserted and empty region (Furball?) and then attach the HUD...

Go AFK and let it set while you eat ice cream... I use this one a LOT.

These are the things I have tried. I am convinced this is an SL and CDN  issue. I think replacing your viewer and flushing the cache eliminate the possibilities of the problem being on your side.

I have eventually had everything start working. I had a swimsuit that would not render. It stayed blurry. I tried for a week doing everything I could think of. I stopped wearing it. Then one day I put it on and poof it worked. I suspect the cached copy on the CDN was messed up and I had to wait for the CDN service's cache to time out and delete the texture. Technically this is very unlikely. But, I have yet to come up with a better theory.

Edited by Nalates Urriah
Link to post
Share on other sites
33 minutes ago, Nalates Urriah said:

Try reading my whole post...

I did, and I still don't understand why you chose to preface everything you said by claiming that clearing your cache could make things worse. The things you said after that didn't explain it, which is why I'm asking.

Edited by Wulfie Reanimator
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 102 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...