Jump to content
  • 0

Newbie having Lindens issue


You are about to reply to a thread that has been inactive for 77 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi I am in Uk. Getting Lindens doesn`t seem to work, it is broken? All I see is a black circle going round and round. Trying to add payment method, as well as trying to add payment card to go premium. All I get is a black circle going round and round. No message. 

Edited by Cairmyn
clarity
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 1
1 hour ago, Cairmyn said:

Hi I am in Uk. Billing doesnt seem to work, it is broken? All I see is a black circle going round and round.

What exactly do you mean by "Billing" and where (what web page) are you seeing a black circle spinning?

I don't see any issue reported on the Grid Status page.  Depending on exactly what you are referring to, you might need to open a Support ticket.

  • Like 1
Link to post
Share on other sites
  • 0

I just want to be able to go premium and also get some lindens. My avatar is still basic and I would like to customise her. I have sent a report to SL but no reply yet. Just wondered if the issue is with me? In the Uk or a bigger issue?

Link to post
Share on other sites
  • 0
19 minutes ago, Cairmyn said:

I just want to be able to go premium and also get some lindens. My avatar is still basic and I would like to customise her. I have sent a report to SL but no reply yet. Just wondered if the issue is with me? In the Uk or a bigger issue?

Likely just you or we'd have a lot more threads here in the forum about the issue and LL would have posted something on the Grid Status page:   https://status.secondlifegrid.net/

Is the problem that you are trying to add a payment method or that you are trying to use an already successfully added payment method?  Are you getting an error message from something, and if so, what is the message?

 

  • Like 1
Link to post
Share on other sites
  • 0
8 minutes ago, Cairmyn said:

all I get is a black thing going round and round. no message. 

 

6 minutes ago, Cairmyn said:

Ive tried cancelling accounts and starting with new ones. After a few trys, all accounts have this issue. 

 

But EXACTLY what are you trying to do when you  get the black spinning thing? 

Are you trying to add a payment method? 

Or have you already successfully added a payment method and you are now trying to do something with it like buy Premium or buy L$? 

Maybe provide a screen shot, marking out anything that possibly displays personal info.

 

  • Confused 1
Link to post
Share on other sites
  • 0
3 hours ago, Cairmyn said:

Hi I am in Uk. Getting Lindens doesn`t seem to work, it is broken? All I see is a black circle going round and round. Trying to add payment method, as well as trying to add payment card to go premium. All I get is a black circle going round and round. No message. 

Check your internet connection.

Link to post
Share on other sites
  • 0

I've also got this issue. I see exactly what was described: a black circle going around and around. I have let it run for more than a minute before killing it, but NOTHING downloads that slowly on my home computer.

  • It happens when I try to add a credit card.
  • I've tried it in two different browsers.
  • I've tried it morning and evening for three days running.
  • I'm in the US.
  • I've tried add the credit card during attempts to buy lindens
  • I've tried adding the credit card as a separate operation
  • My internet connection is as powerful as steam engine

I hadn't said anything because there was nothing on the status page about problems with linden-getting or card-adding, so I figured it was my attitude or something.

And honestly, I was waiting for tomorrow, when I can try from the office.

I will report the results (or the lack thereof) by first light.

Edited by palmiera
Link to post
Share on other sites
  • 0
1 hour ago, palmiera said:

I've also got this issue. I see exactly what was described: a black circle going around and around. I have let it run for more than a minute before killing it, but NOTHING downloads that slowly on my home computer.

  • It happens when I try to add a credit card.
  • I've tried it in two different browsers.
  • I've tried it morning and evening for three days running.
  • I'm in the US.
  • I've tried add the credit card during attempts to buy lindens
  • I've tried adding the credit card as a separate operation
  • My internet connection is as powerful as steam engine

I hadn't said anything because there was nothing on the status page about problems with linden-getting or card-adding, so I figured it was my attitude or something.

And honestly, I was waiting for tomorrow, when I can try from the office.

I will report the results (or the lack thereof) by first light.

If you continue to have problems, contact Billing.  It is one of the few things you can actually call LL about.

  Billing support phone numbers
    Toll-Free (US/Canada): 800.294.1067
    Long-Distance: 703.286.6277  
Our Billing team is available from 9am to 6pm EST(6am to 3pm PST), Monday through Friday.
https://lindenlab.freshdesk.com/support/solutions/articles/31000131008-billing-support
 

  • Like 1
Link to post
Share on other sites
  • 0
6 hours ago, LittleMe Jewell said:

If you continue to have problems, contact Billing.  It is one of the few things you can actually call LL about.

  Billing support phone numbers
    Toll-Free (US/Canada): 800.294.1067
    Long-Distance: 703.286.6277  
Our Billing team is available from 9am to 6pm EST(6am to 3pm PST), Monday through Friday.
https://lindenlab.freshdesk.com/support/solutions/articles/31000131008-billing-support
 

Thanks for that info!  I just tried using Firefox, and everything worked as it should. I was able to immediately add a credit card and buy lindens.

So I'm all set.

 

Edited by palmiera
  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 77 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...