Jump to content

Marketplace Website slow then never before


You are about to reply to a thread that has been inactive for 199 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am wondering if i am the only one or others have the same problem.

C:\Users\holge>tracert marketplace.secondlife.com

Routenverfolgung zu a1947.b.akamai.net [104.115.82.104]
über maximal 30 Hops:

  1    <1 ms    <1 ms    <1 ms  192.168.178.1
  2     8 ms     9 ms     6 ms  dslb-084-059-211-001.084.059.pools.vodafone-ip.de [84.59.211.1]
  3     6 ms     5 ms     5 ms  88.79.29.226
  4     9 ms     8 ms     7 ms  188.111.221.96
  5    12 ms    11 ms    11 ms  92.79.215.114
  6    45 ms    20 ms    18 ms  145.254.2.183
  7    16 ms    15 ms    17 ms  145.254.2.183
  8     *        *        *     Zeitüberschreitung der Anforderung.
  9    16 ms    14 ms    14 ms  a104-115-82-104.deploy.static.akamaitechnologies.com [104.115.82.104]

The Website of Marketplace.secondlife.com is getting slower and slower the last weeks.

I use a proxy Server and VPN and the problem is still the same, it took several seconds up to a minute to load the first site or the search results and that is something i can not imagine happened to me in the last years in this extreme fashion.

 

C:\Users\holge>tracert slm-assets.secondlife.com

Routenverfolgung zu a336.d.akamai.net [104.124.11.16]
über maximal 30 Hops:

  1     2 ms     1 ms    <1 ms  192.168.178.1
  2     7 ms     5 ms     5 ms  dslb-084-059-211-001.084.059.pools.vodafone-ip.de [84.59.211.1]
  3     7 ms     5 ms     5 ms  88.79.29.226
  4    13 ms    12 ms    13 ms  188.111.221.92
  5    12 ms    10 ms    10 ms  92.79.215.112
  6    19 ms    20 ms    18 ms  145.254.2.183
  7    19 ms    17 ms    17 ms  145.254.2.183
  8     *        *        *     Zeitüberschreitung der Anforderung.
  9    20 ms    18 ms    18 ms  a104-124-11-16.deploy.static.akamaitechnologies.com [104.124.11.16]

 

Link to comment
Share on other sites

No problems for me. I spent the morning changing locations of products as I am redoing the shopping area (thinking Spring!).  All went as normal. Also have been shopping on the Marketplace with no issues.  So perhaps something from where you are and the nearest "cloud server"?   

I also didn't have any gray today- -- but I also stayed home LOL where I very seldom have any gray. So I suspect THAT isn't actually fixed.   :D.  

Link to comment
Share on other sites

Yes, it is slower for me, recently. This is only opening to the first page from a shortcut, then it works OK. However, deliveries of purchases have been much slower, too.

It is all working, so really, no big deal.

 

Oh, I am in the Philippines.

Edited by Hatsya
Location added
Link to comment
Share on other sites

Yes, Marketplace is very slow delivering things...it opens pages reasonably quickly but delivery can take 10 minutes!

My guess is that LL have the MP code working now but communications with the buyer location is still painfully slow when delivering items.

Edited by Aishagain
Link to comment
Share on other sites

Further to above, as of Monday 18th Jan the Marketplace is chronically slow and is actually freezing for me and I have canvassed opinion from several others who are experiencing exactly the same.  This is getting old really quickly.

For creators that only have Marketplace stores this is rendering MP almost unuseable as far as new customers are concerned. It is also losing LL revenue, which I would've thought might get their attention!

Edited by Aishagain
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 199 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...