Jump to content

Problems with Firestorm Viewer


DJRosie
 Share

You are about to reply to a thread that has been inactive for 198 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This is really doing my head in, all of a sudden I cannot log in using the latest Firestorm viewer, my husband who had a good knowledge of computers has pretty much tried everything that has been listed on the forums. I cannot log in to my main character, it freezes on initializing world and becomes not responding, I can log in to all my other alts and can also log in to my main using the second life viewer. After downloading the 32 Bit version I can log in to my main with no issues.

Hubby has ensured that all my drivers are updated and I am using the latest version of the Firestorm browser, my About Firestorm info is below, any help appreciated.

Firestorm 6.4.12 (62831) Dec  3 2020 22:34:49 (64bit / SSE2) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i5-7600 CPU @ 3.50GHz (3504 MHz)
Memory: 16347 MB
OS Version: Microsoft Windows 10 64-bit (Build 19041.685)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: Radeon RX 570 Series
Graphics Card Memory: 4096 MB

Windows Graphics Driver Version: 27.20.14501.28009
OpenGL Version: 4.6.14757 Compatibility Profile Context 20.12.1 27.20.14501.28009

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.40.0
J2C Decoder Version: KDU v8.0.6
Audio Driver Version: FMOD Studio 2.01.05
Dullahan: 1.8.0.202007261348
  CEF: 81.3.10+gb223419+chromium-81.0.4044.138
  Chromium: 81.0.4044.138
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1920x1017 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 296 m
Bandwidth: 1200 kbit/s
LOD factor: 2
Render quality: Medium-High (4/7)
Advanced Lighting Model: No
Texture memory: 2048 MB (1)
VFS (cache) creation time (UTC): 2021-1-7T0:53:0 
Built with MSVC version 1916
January 06 2021 18:32:34 SLT

Link to comment
Share on other sites

One thing that can cause this is a large flat inventory, meaning everything in one folder. On a more practical level, somewhere between 3,000+/- or more items in a single folder. The better your connection to SL the higher that number can be and the worse the connection then lower.

If this is the problem, you must file a trouble ticket to have support fix it.

Whether it is or not, it is probably time to file a trouble Ticket and the Lab look at it.

Use the CONTACT link bottom of this page to get to support.

Link to comment
Share on other sites

Noting that login works with the 32bit version, care to check if any other 64bit viewer lets your problematic account log in? The LL one, for example?

My wild guess is that the settings on your original installation might be corrupted for whatever reason.

Link to comment
Share on other sites

14 hours ago, DJRosie said:

Hubby has ensured that all my drivers are updated and I am using the latest version of the Firestorm browser, my About Firestorm info is below, any help appreciated.

Download the latest official client. If that fails, file a support ticket, be patient.

https://secondlife.com/support/downloads/

https://support.secondlife.com/

Link to comment
Share on other sites

If you're unable to log in, it helps to tell us at what point the login fails and any message you may have gotten. I couldn't log in myself earlier and it seems my usual login spot was offline, so trying another region helped.

The more info, the better we can help!

Link to comment
Share on other sites

For those who tried reinstalling the 64 bit version of Firestorm, did you do a full clean install as outlined at FS Wiki - Clean Install ?   

If a new installation of a different version of the viewer (or of a different viewer) works, then this looks like the type of circumstances that the full clean install would be necessary.

Link to comment
Share on other sites

Hello, the new update of the firestorm viewer works well for me, but what happens are the colors are like negative, blue, red and green. I don't know how to square that.

Can you help me find a solution to the problem?

PHOTO PROBLEM     

PROBLEM2

Edited by iMeisk
Link to comment
Share on other sites

43 minutes ago, iMeisk said:

Hello, the new update of the firestorm viewer works well for me, but what happens are the colors are like negative, blue, red and green. I don't know how to square that.

Can you help me find a solution to the problem?

PHOTO PROBLEM     

PROBLEM2

There is actually a pop up.when you log in from firestorm about this  I'm not logged in at the moment to give you the link.  It has to do with a recent AMD Radeon driver update that causes this bug.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 198 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...