Jump to content

Tuesday Morning - Server Issues


You are about to reply to a thread that has been inactive for 119 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

While crashing seems fixed (at least for me) the asset server has been squirrely in that on and off again manner - so a warning.  Nothing showing up on the status page -- in fact some notices have disappeared and the page seems to be in a new format?  I don't go there often but listing is from Dec 22 ^^.

Anyway lost a no copy item.  Never rezzed. Not a big deal as the brand recently had a half price deal on gachas and bought a copy fairly cheaply off the Marketplace. 

 

But wait ---- I am still waiting on that :D.  So far no delivery.   

 

So be careful out there.  It may be duck and cover time again --- sadly.

 

 

EDIT:  the MP purchase finally showed up, but not the lost item -- even after relogging. But maybe tomorrow.  I am NOT going to try and rez the replacement today though :D.   Take care. 

Edited by Chic Aeon
Link to post
Share on other sites

Im having issues logging on for the last few hours, grid status only goes to dec 22 for me too.  I was online, got kicked, and can't get back, and if I do get in, I get kicked right off.  Internet is working fine... so... is it just me?

Link to post
Share on other sites

Well, for what it's worth, the "incident history" gives me dates up to Jan 5th 2021, so it seems to be up to date...for me.

Now the total silence on the GSP and server forum is not unusual for LL at this time of year, but it does make me think that maybe there is a lot going on under the surface!

LL tend not to say much about such operations but I'm guessing that a lot of "band-aid" fixes are being worked on at the moment.

Link to post
Share on other sites
1 hour ago, Aishagain said:

LL tend not to say much about such operations but I'm guessing that a lot of "band-aid" fixes are being worked on at the moment.

Probably more like taking bandages off to see what is oozing underneath them.

I recently run into a user on an access network that FORCED every HTTP get through some sort of cache system.  They told me it does the same with HTTPS.  I don't know if that is even possible.  I suspect this hooliganism would mess up their Second Life connections.  Maybe it's why they have to use a VPN to login to Second Life from that network but now they are being told to stop using the VPN.

Link to post
Share on other sites
1 hour ago, Aishagain said:

LL tend not to say much about such operations but I'm guessing that a lot of "band-aid" fixes are being worked on at the moment.

They did put out a fix to  the Experience problem on Monday, as that issue on GSP got marked resolved but with potential performance problems still possible.

9 minutes ago, Ardy Lay said:

Probably more like taking bandages off to see what is oozing underneath them.

I recently run into a user on an access network that FORCED every HTTP get through some sort of cache system.  They told me it does the same with HTTPS.  I don't know if that is even possible.  I suspect this hooliganism would mess up their Second Life connections.  Maybe it's why they have to use a VPN to login to Second Life from that network but now they are being told to stop using the VPN.

Probably forcing users to use a proxy server, and yes you can get HTTPS proxies..

Link to post
Share on other sites

Update: My missing gacha item returned today.  BUT it was in the TRASH FOLDER where most folks will not look.  Happily I remembered the maker (and of course now had another one which is fine) so I found it pretty easily -- but only because I was looking for it. Not in Lost and Found. Not in "objects". So keep that in mind folks :D.   

Link to post
Share on other sites

And now I lost another gacha animesh item (sigh). So very spotty; you think things are OK and then they are not. Hopefully it will return "somewhere" tomorrow. And hopefully this messy stuff will get fixed soon. 

Link to post
Share on other sites
On 1/5/2021 at 9:45 PM, Solar Legion said:

The Grid Status page doesn't look any different in formatting to me.

Thanks for the heads up though!

ETA: Are ... are people really missing the "Incident History" link at the bottom of the Grid Status page ... ?

 

You have to scroll down really far to reach the bottom of the page, and then the link is very small compared to everything else on the page, so it is almost like it's hidden.

 

image.png.616c0d6734399b41e17dd78abe6390e6.png

Link to post
Share on other sites

Since 1/2/21 or 1/3/21 when the “appearing as a cloud” issue was acknowledged and resolved by ll, I have logged into secondlife  on two different viewers and my avatar has not formed out of the cloud. I can’t detach any attachments or huds whatsoever, the “edit my shape” tab is not clickable, and extremely low frame rates. The firestorm lsl bridge link that shows in the nearby chat in the Black dragon viewer says “internal server error; your request failed to rez.” I’ve made a ticket, no response yet. No one else I know had this cloud issue for no longer than a day. I’ve tried uninstalling and reinstalling as well, no luck. I have no idea what else I can do other than waiting on the ticket to be responded to.

Edited by Ayosha Kytori
Link to post
Share on other sites
Posted (edited)

So the NEW rule for items lost on rezzing seems to be returning a day or so later (after a few relogs so not a relog thing) AND deposting IN THE TRASH.   Make a note folks.  I now have a backup.   ODDLY it also moved the folder along with the item. 

image.png.127080770debd8545d9f8367fd453c49.png

Edited by Chic Aeon
adding info
Link to post
Share on other sites
50 minutes ago, Chic Aeon said:

So the NEW rule for items lost on rezzing seems to be returning a day or so later (after a few relogs so not a relog thing) AND depostind IN THE TRASH.   Make a note folks.  I now have a backup.   ODDLY it also moved the folder along with the item. 

image.png.127080770debd8545d9f8367fd453c49.png

Some time ago I discovered that an item or two from my inventory (that were regularly worn mind you) had somehow ended up in the trash.

Amusingly, I'd never suspected that odd move because the items in question still attached normally.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 119 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...