Jump to content

Teleport failed, routed to wrong region


You are about to reply to a thread that has been inactive for 295 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Does anybody know what this is about? I've now seen it two days in succession for different LMs. In each case the region showed up on the map so it wasn't a case of the region being offline. What do we do about it? Can you raise a support ticket for "Region offline" when apparently it isn't?

Link to comment
Share on other sites

Looks like a re-run of an earlier problem.

Same error message.

Much like the region being down, the region is not visible from adjacent regions, and does not show on the mini-map. The map-interface does not show the usual region-down indicator.

The in-Viewer map window will return a parcel name for a location. While it is difficult to be 100% sure of parcel boundaries when doing this, it does look as though the detail is coming from a different region.

There are two or three regular long-distance drives, flights, or sails on Saturdays. I decided not to take a chance this weekend, but I saw a couple of reports in group chat which at least partially fitted this pattern.

The first time this happened I know, from my own observations, that it affected Kuula region.

I would urge anyone reporting an instance of this error message to name the region concerned. If you don't do that, you're just indulging in futile blathering, and are of use to neither man nor beast.

 

  • Like 1
Link to comment
Share on other sites

How bizarre. I just logged in again to check and raise a support ticket, and the region was now there and could be TP-ed to. Furthermore it had a bot there that was now visible as a green dot on the map that wasn't showing before.

Are we perhaps seeing the message when the region is being restarted, instead of whatever we used to see when we tried to TP to an offline region?

Link to comment
Share on other sites

Here's my experience in the past 30 minutes.  2 Teleports failed with no unusual errors...then one "Failed to find valid destination".  Teleported to Addams, arrived 100m in the air!  (The Landing point is at 26m) but absolutely no one on the sim, which is highly unlikely at Addams!

Checked with FS group and no one had TP issues...checked my net ping to Tucson, the old datacentre location...all seems normal.

So not at all clear what is happening.

 

Link to comment
Share on other sites

Well instead of people whining and

7 hours ago, arabellajones said:

Looks like a re-run of an earlier problem.

Same error message.

Much like the region being down, the region is not visible from adjacent regions, and does not show on the mini-map. The map-interface does not show the usual region-down indicator.

The in-Viewer map window will return a parcel name for a location. While it is difficult to be 100% sure of parcel boundaries when doing this, it does look as though the detail is coming from a different region.

There are two or three regular long-distance drives, flights, or sails on Saturdays. I decided not to take a chance this weekend, but I saw a couple of reports in group chat which at least partially fitted this pattern.

The first time this happened I know, from my own observations, that it affected Kuula region.

I would urge anyone reporting an instance of this error message to name the region concerned. If you don't do that, you're just indulging in futile blathering, and are of use to neither man nor beast.

 

Wouldn't urging people to be proactive and file region offline tickets be far more useful than whining?

Link to comment
Share on other sites

2 minutes ago, belindacarson said:

Well instead of people whining and

Wouldn't urging people to be proactive and file region offline tickets be far more useful than whining?

I rather thought she was doing this when she suggested people name the affected regions when filing a report? 😕

  • Thanks 2
Link to comment
Share on other sites

4 minutes ago, belindacarson said:

Wouldn't urging people to be proactive and file region offline tickets be far more useful than whining?

Now THAT is just plain unpleasant, Belinda.  Once I have established that it is not a local issue to me, I fully intend to raise a ticket, though if you have recently tried to raise a ticket to report this sort of thing you would also know that the ticket system really doesn't allow for the sort of report I need to make!

 

7 hours ago, arabellajones said:

I would urge anyone reporting an instance of this error message to name the region concerned. If you don't do that, you're just indulging in futile blathering, and are of use to neither man nor beast.

So I mention the region one of the problem TPs was to and I also reported the unusual "Failed to find valid destination" error....which didn't arrive until SL logged me out!

If THAT is whining you and I have very different ideas of what constituates whining!

Link to comment
Share on other sites

I think the issue here is that the region isn't shown as offline, so filing a ticket as it being offline isn't really appropriate. According to the map the region is online. Also, the two recent incidents that stuck on my mind both seemed to be resolved within about 30-40 minutes. Both were private islands, so it is possible somebody filed a ticket and got the issue resolved, but it's also possible this is the result of a private region being restarted by an estate manager and the message being given out isn't totally appropriate?

The key observation that is leading me to this is that on both instances, when I looked at the map there were no green dots showing. Sadly, when today's region finally became accessible and I got there, the person whom I asked "have they just restarted this region" was a bot, so I didn't get any answer.

Link to comment
Share on other sites

A final word from me on this...tonight about 4 hours after my first batch of oddities I repeated the TPs and all worked as expected, so I can't put my hand on my heart and say the issue was not with my connection.

One thing that I do find odd is that when I went to Addams again it was still totally empty, something that I have NEVER before today observed in all my years of obsessive clothes buying! 😁

Edited by Aishagain
additional text
Link to comment
Share on other sites

15 hours ago, Aishagain said:

A final word from me on this...tonight about 4 hours after my first batch of oddities I repeated the TPs and all worked as expected, so I can't put my hand on my heart and say the issue was not with my connection.

One thing that I do find odd is that when I went to Addams again it was still totally empty, something that I have NEVER before today observed in all my years of obsessive clothes buying! 😁

The example I experienced, several days ago, was witnessed by several experienced residents, all failing to get into the region and all seeing something that looked like an offline region, except on the map. That could be a side effect of the long-running map problems. Multiple users seeing the same problem, from places as far apart as North America, Australia, and Europe, does make the usual "it's your connection" excuse somewhat unlikely.

I am not sure about some of reading ability I see displayed. I try to be clear about what I experience. What do I try next? Iambic pentameters?

Link to comment
Share on other sites

11 minutes ago, arabellajones said:

What do I try next? Iambic pentameters?

I find making the immediate vicinity around me a designated foul-language area helps relieve some of the frustrations.

There were some other ongoing issues that might have clouded the view so I think we're best keeping a watching brief on this and if it persists, somehow bringing it to the attention of the Server User Group meeting.

  • Haha 1
Link to comment
Share on other sites

One thing that might be germane to this issue of being unable to TP to apparently online regions is the current issue with the map not updating.  This emphasises the importance of LL getting the map to actually work for us.

Yeah, OK, I may be statng the blindingly obvious but that's all my brain cells came up with.

Edited by Aishagain
additional sarcasm
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 295 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...