Jump to content
  • 0

My outfit didnt save and completely bugged out. Everything reset to default.


You are about to reply to a thread that has been inactive for 78 days.

Please take a moment to consider if this thread is worth bumping.

Question

Look, im not a pro or a long time player, but such things REALLY put me off.  
I spent 2 - 3 hours customizing a look from free items in my inventory using Gladiator and cyborg outfit stuff. 

I used female gladiator should pads to make a helmet and a whole armor set peice using Gladiator bracers. 
I know people will tell me, go buy a outfit from Linden stores. 

Well, no, i was being creative, and i made something look decent and fantasy related. I even customized the material

so that the gladiator parts looked like gold, it looked fancy with red tunic and gold armor. 
Then, after a while, my character refused to move in game. Not know what the issue was, my character would not move at all, 
Thinking it was a network error, i saved my outfit, then restarted my game. 

I got back in the game, and got the message saying "Your outfit is still loading but people will be able to see it" or whatever, 

I didnt pay much attention to it, but then i realized ALL, ... EVERYTHING i did for 2 - 3 hours is gone. The inventory outfit models are 

still there placed, but all the custom data was reset to default. ( say i had a shoulder peice that was resized to 3 times its size - now its back to 1 ) 

with all material settings gone. 
And what really pisses me off, is that the oufits were saved prior to this weird network issue.  I had a earlier outfit saved as "gold knight", and when i click 

load, its still bugged! 

And when i tried to load the other save, its Bugged! While the THIRD oufit save didnt even SAVE! !!!! 😠

EXTREMELY annoyed, and would like to know if this is intentional as to be forced to go buy something of the market or does mix and mash of inventory stuff

not work!? 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1
22 minutes ago, Bionoman said:

Look, im not a pro or a long time player, but such things REALLY put me off.  
I spent 2 - 3 hours customizing a look from free items in my inventory using Gladiator and cyborg outfit stuff. 

I used female gladiator should pads to make a helmet and a whole armor set peice using Gladiator bracers. 
I know people will tell me, go buy a outfit from Linden stores. 

Well, no, i was being creative, and i made something look decent and fantasy related. I even customized the material

so that the gladiator parts looked like gold, it looked fancy with red tunic and gold armor. 
Then, after a while, my character refused to move in game. Not know what the issue was, my character would not move at all, 
Thinking it was a network error, i saved my outfit, then restarted my game. 

I got back in the game, and got the message saying "Your outfit is still loading but people will be able to see it" or whatever, 

I didnt pay much attention to it, but then i realized ALL, ... EVERYTHING i did for 2 - 3 hours is gone. The inventory outfit models are 

still there placed, but all the custom data was reset to default. ( say i had a shoulder peice that was resized to 3 times its size - now its back to 1 ) 

with all material settings gone. 
And what really pisses me off, is that the oufits were saved prior to this weird network issue.  I had a earlier outfit saved as "gold knight", and when i click 

load, its still bugged! 

And when i tried to load the other save, its Bugged! While the THIRD oufit save didnt even SAVE! !!!! 😠

EXTREMELY annoyed, and would like to know if this is intentional as to be forced to go buy something of the market or does mix and mash of inventory stuff

not work!? 

No this often happen if you have an internet issue or you crash.  When you are done editing an item, you should always detach then reattach.  This sets it as you've edited it in case you do crash or get disconnected from SL.  It's happened to all of us at some point or other.  If I change color of an item I detach then reattach.  Edit anything..detach and reattach.  Especially with shapes.  I always work with a copy so after I've saved my new edited shape, I switch to the original and then back to the one I edited

 

 

 

  • Like 2
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 78 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...