Jump to content

Not getting offline messages (sales reports, purchasing reports, offline IMs) as emails any more since ysterday.


MeshPromo
 Share

You are about to reply to a thread that has been inactive for 304 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Just bought a demo on the marketplace for two avatars, got the emails about it.  Have received emails from land monitor scripts on a few parcels and at least some (who knows if all) group notices in email. 

Just some avatars, not all?  Or just some types of messages, not all?

 

Link to comment
Share on other sites

1 hour ago, Antony Fairport said:

I have a suspicion, based on nothing more than problems I've been reading about with other systems (not SL-related) and based on timing, that this might be affecting avatars who use Gmail for their email.

Interesting.  I do not use Gmail, and haven't seen problems.

Link to comment
Share on other sites

6 minutes ago, Whirly Fizzle said:

I switched an alt over to Gmail & I'm still getting offlines.
I have friends who have always used Gmail who are still receiving their offlines, so it's not affecting everyone using Gmail for sure.

Ditto - all of my SL accounts use Gmail and I'm getting offline messages. 

  • Like 1
Link to comment
Share on other sites

Got the following reply from LL for the ticket.
 
 
Quote

 

Hello, MeshPromo Resident
Thank you for contacting Second Life support and thank you for your patience. 
We are aware some users are seeing an issue with receiving Marketplace and offline messages to their emails and are investigating the issue. We have seen success with some users trying an alternative email address.
If after updating your email address you are still unable to receive your Marketplace emails please let us know by replying to this ticket!
Kind Regards,

 

 
 
Link to comment
Share on other sites

30 minutes ago, MeshPromo said:
Got the following reply from LL for the ticket.
 
Quote
Hello, MeshPromo Resident
Thank you for contacting Second Life support and thank you for your patience. 
We are aware some users are seeing an issue with receiving Marketplace and offline messages to their emails and are investigating the issue. We have seen success with some users trying an alternative email address.
If after updating your email address you are still unable to receive your Marketplace emails please let us know by replying to this ticket!
Kind Regards,

 

 

 

"Try changing your email because it works for some" -- isn't that kind of like the standby Windows response of "reboot"?

Link to comment
Share on other sites

The really odd this is, this started happening to me a month ago.  Did the ticket thing, got a response to switch up email, which I didn't since it wasn't all the important.  Now, since everyone has started having issues ( I use yahoo, btw) my offline message are back in the spam folder where they used to be.  Anything directly from LL has always gone to inbox.

Link to comment
Share on other sites

This is ironic.  A while ago I had this issue of not getting ANY offline notifications and LL support advised me to move my designated email TO Gmail!

Now I get scripted object emails and notifications from Tillia and other system messages, but no group or individual messages.  This has been intermittent for a few weeks, but now all non-system messages are not being received.

I am NOT about to change it again!

LL, fix this.  I am,by the way watching that JIRA.

ETA 10.00amPDT9ish) I had ONE group notice come to my Gmail...just one, by this time I'd normally have had over a dozen.

Edited by Aishagain
Additional information
Link to comment
Share on other sites

I get stats from a visitor system sent by email on a daily basis. They usually come in 5 or 6 separate emails and have been very reliable over recent months. (Not so in the past, when missing emails were quiite common!).

At 00:01 hrs UCT, 15th December 2020, not a single email arrived. (These would have contained the stats from the 14th). I use gmail.

They've come in ok since. I'll try a different email client later today and see if the missing ones will appear.

Link to comment
Share on other sites

  • Lindens

It turns out that this was the result of the Gmail outage... for some time during the outage, when we tried to send mail Google was incorrectly reporting that the destination address did not exist, causing our system to block sending any future emails to it. We cleared all the blocks we had added since shortly before the outage began and mail started flowing again normally.

We need to improve our ability to diagnose that kind of situation, but otherwise the problem appears to be resolved.

  • Like 1
  • Thanks 14
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 304 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...