Jump to content

World-Map


agentronin
 Share

You are about to reply to a thread that has been inactive for 266 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

The full zoomed-in tiles update about every 24 hours, the medium ones between 24-48 hours, and the full zoomed out tiles update the print about once per week. That is, when they work, because since November 17, they don't. Otherwise, you would be able to see that, if you zoom out from the high to middle zoom tile looking at a region where you made noticeable changes about 30 hours ago, by building or removing large objects, the print would be different (showing the print of the previous day), and the smallest tiles at the minimum zoom would stay the same for about a week (maybe just 5 days, I will test it when they'll work again).

 

Oh and I forgot to add, while for the large tiles this doesn't really matter, since they would update daily, but for the medium and especially the small tiles, how quickly a print will update depends on when you or someone else made changes that affects the print, and which day the update happens. If the smallest ones update every Friday, for example, and you built something Wednesday late evening or so, I guess the smallest tiles would update to the new print about the same time as the large ones. (This is why I wasn't able to observe how many days it takes for the smallest ones to update.)

Edited by AlettaMondragon
Link to comment
Share on other sites

1 hour ago, SarahThe Wanderer said:

I put up 3 lands for sale 2 days ago and this is the 3rd day, and it's still not showing on the map!

This seems a different problem though, doesn't it? The map tile images are separate from the parcel-for-sale overlays, and it sure seems as if I've seen those update recently -- and as far as I can tell, the parcel-for-auction overlay has been updating normally. There's nothing preventing both processes being broken at the same time, of course, I just haven't noticed the overlays failing, so I wonder if others have, or if this could be something else going wrong.

Link to comment
Share on other sites

10 minutes ago, Qie Niangao said:

This seems a different problem though, doesn't it? The map tile images are separate from the parcel-for-sale overlays, and it sure seems as if I've seen those update recently -- and as far as I can tell, the parcel-for-auction overlay has been updating normally. There's nothing preventing both processes being broken at the same time, of course, I just haven't noticed the overlays failing, so I wonder if others have, or if this could be something else going wrong.

Yes, but it's not worth opining a thread for it.

Anyway it was one big land, and I subdivided them, you can have a look there if you want, and maybe you will notice something I didn't:

http://maps.secondlife.com/secondlife/Farshore/30/155/5

 

Link to comment
Share on other sites

The problem is there is simply no map tiles at all when you zoom out 5 steps or further on the world map (within second life, I think it blanks at 1 level on the web based map). Its just blank, so you cant see for example mainland large areas to plan routes for flying/sailing or just cause you want to know where the heck on mainland you are in relation to something else.. Also clicking 'show on map' on any landmark does not work, and if you click 'about landmark' it just sits there loading... This is terrible.

Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 266 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...