Jump to content

[SOLVED]Interesting alpha 'glitch' in both LL and Firestorm EEP viewers.


Gage Wirefly
 Share

You are about to reply to a thread that has been inactive for 226 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Thank you @Penny Patton the issue was a conflicting hair/brow base. Changed it out and all is well now.

 

To start, I have changed nothing in either viewers or my pc, no driver updates, etc. Everything was working fine last night but now there is a glitch with any alpha'd hair being worn and enabling ALM . 

LL EEP viewer:

https://i.gyazo.com/16f5a977337eb424824268c7b9d7d0a5.mp4

and the FIrestorm EEP viewer:

https://gyazo.com/f035e02881ff2fe7f4e89f20712932a8

 

So is this something going on server side or no?

Added: It's happening to all alpha'd hair, not just the one being worn in the clips. 

Edited by Gage Wirefly
Link to comment
Share on other sites

I seriously doubt this is a server side issue. Blended alpha textures are notoriously finnicky, especially when stacked on top of other blended alpha textures. Is that a BOM head? If so you might want to try editing your system hair and shrinking it inside your head if it isn't already. For some reason when BOM makes a part of your avatar invisible it reacts differently with blended alpha than wearing an alpha mask would.

An alternate solution would be to set the hair texture to "masked" instead of "blended". Unfortunately, since content creators don't create hair textures with masked alpha in mind your mileage may vary on how good it looks masked.

  • Thanks 1
Link to comment
Share on other sites

3 minutes ago, Penny Patton said:

I seriously doubt this is a server side issue. Blended alpha textures are notoriously finnicky, especially when stacked on top of other blended alpha textures. Is that a BOM head? If so you might want to try editing your system hair and shrinking it inside your head if it isn't already. For some reason when BOM makes a part of your avatar invisible it reacts differently with blended alpha than wearing an alpha mask would.

An alternate solution would be to set the hair texture to "masked" instead of "blended". Unfortunately, since content creators don't create hair textures with masked alpha in mind your mileage may vary on how good it looks masked.

It was the eyebrow shaper/hairbase. How odd!  I changed it to another and problem gone. All this fuss for nothing lol. Thanks!

  • Like 2
Link to comment
Share on other sites

  • Gage Wirefly changed the title to [SOLVED]Interesting alpha 'glitch' in both LL and Firestorm EEP viewers.
You are about to reply to a thread that has been inactive for 226 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...