Jump to content

alpha glitching BOM head


liko211
 Share

You are about to reply to a thread that has been inactive for 564 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

i have this weird circle around my bom, genus head, i dont have anything on that might be a regular alpha, other than bakes on mesh for freya body and bakes on mesh for genus head, my friend had an similar issue before whats going on?  heres a prim i put beside it that i lowered the transparency a bit, to be able to see wth is going on?

image (4).png

Link to comment
Share on other sites

1 minute ago, liko211 said:

i have this weird circle around my bom, genus head, i dont have anything on that might be a regular alpha, other than bakes on mesh for freya body and bakes on mesh for genus head, my friend had an similar issue before whats going on?  heres a prim i put beside it that i lowered the transparency a bit, to be able to see wth is going on?

image (4).png

Edit your brow-shaper, go into the Style tab, pull all the sliders to zero, then save it.

What you're actually seeing is the shape of the old 'helmet head' system hair, and you're seeing it because the creator of your brow-shaper has only put a fully transparent texture on it instead of zeroing all the sliders as well. This was common practice before BoM became a thing, because most people were wearing an alpha layer to hide their system head in order to wear mesh heads (and that alpha layer also hid the system hair). Now that we're removing our alpha layers to use BoM on our mesh heads, we're seeing which creators didn't zero those sliders in addition to using the transparent texture on the system hair ;)

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Just now, rasterscan said:

Its an alpha you need to change. I had same prob.  The alpha is the one with this 'hair' icon .....

thrg.png.aeb406b209ca70fc68612be0aab8e794.png

Theres a free one on MP I think or just try some other eyebrowshaper alphas.

Imdeed that one I'm wearing I copied and pasted out the library and it fixed me up

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 564 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...