Jump to content

I can't access SL by viewer2, phoenix and iphone! pics...


You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello kinda. Clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

I underline that if you have more that 1 viewers installed in your computer, you must to do it for all, following the same paths in your hard disk.

For example C: \ Users \ (USER NAME) \ ApplData \ Local \ PhoenixViewer

If the problem remains uninstall ALL the viewers, restart your computer and install again.

Link to post
Share on other sites

Hello Solbarondi. It is suggested every time you log in to open your inventory, to type something (2-3 characters) in search there and to wait fetching ALL your items till the last one. Alternatively you can open the second tab in your inventory called "Recent". If your inventory isn't fully loaded, you do nothing else. It's possible to crash when you try to teleport.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3668 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...