Jump to content

Web communications for scripts broken


You are about to reply to a thread that has been inactive for 80 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

It appears that the llHTTPRequest / http_response() functionality is broken at the moment - I did not see any Grid Status announcement or forum thread on this problem.

It appears to be impacting pretty much every vendor and operation of products and services that use web API's all over the grid (I haven't found anything using web API's working this morning.)

As we don't know when LL will acknowledge given the weekend, I would encourage people to refrain from rezzing nocopy items and making purchases until we get the all clear. Better safe than sorry.

  • Like 3
  • Thanks 4
  • Sad 1
Link to post
Share on other sites
Just now, Solar Legion said:

I just hope that when this is fixed, we don't have to rerez any objects ... This would be rather problematic for two objects on one of my parcels ...

Could you just no go to the objects and just stop the scripts for now, then when it is fixed start them again?

Link to post
Share on other sites
4 minutes ago, Jessie Crisp said:

Could you just no go to the objects and just stop the scripts for now, then when it is fixed start them again?

No. I do not own the objects in question and the holder for the account passed on.

I am keeping them there (interactive pets, KC brand, no idea if they do much HTTP communication work outside sending stats to the external server) as a sort of remembrance.

ETA: For things like this ... I do tend to worry a bit more than 'normal'.

Edited by Solar Legion
Link to post
Share on other sites
3 minutes ago, Solar Legion said:

No. I do not own the objects in question and the holder for the account passed on.

I am keeping them there (interactive pets, KC brand, no idea if they do much HTTP communication work outside sending stats to the external server) as a sort of remembrance.

ETA: For things like this ... I do tend to worry a bit more than 'normal'.

Nods, understandable, but I think as long as it isn't something they totally have to recode (which Idoubt) as soon as the http is reestablished your items should start talking again.

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 80 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...